Snow Plowing Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi all
I’m working on a f 450 with all hydraulics no pump on the plow I need to just have the lights and turn signal work
The truck side is 11pin the plow is 9pin
I cut the 11 pin end off and am wiring at 9 plug on the end can you all look at the crew diagram I drew up and let me know what is off I think it may be the com wires .
 

Attachments

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Thy are just old school head light I plug them in and it works just the truck lights go off when I unplug the plow the truck head lights thy stay off when I unplug it from the iso box the truck head lights come back on
Makes me thing I have something crossed.
 

·
Registered
Joined
·
6,600 Posts
Hi all
I’m working on a f 450 with all hydraulics no pump on the plow I need to just have the lights and turn signal work
The truck side is 11pin the plow is 9pin
I cut the 11 pin end off and am wiring at 9 plug on the end can you all look at the crew diagram I drew up and let me know what is off I think it may be the com wires .
Where are you splicing this? On the plowside or truckside?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
I cut the 11pin off the truck and am putting the 9 pin on it
For the most part the colors line up the ones that is are spliced together are done befor the truck plug.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #13 ·
Yes I did pull up a wiring diagram that’s how I got this far.
On the 11 pin side having the commons and the grounds running together, does that send something back to the isolation box at turns off the stock headlights?
When you plug in at 11 and plow, does it disable the headlights on the truck normally?
 
1 - 18 of 18 Posts
Top