1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Western v only goes up

Discussion in 'Western Plows Discussion' started by Dstosh, Oct 24, 2015.

  1. Dstosh

    Dstosh Senior Member
    Messages: 534

    Have a 8'6" MVP (not plus) The only thing I can get it to do is raise when I hit the left command. I took out all the valves and tested them to make sure they worked, and they all did. I don't know where to start. Any ideas? Thanks
  2. Dogplow Dodge

    Dogplow Dodge PlowSite Veteran
    from NJ
    Messages: 3,699

    How about bypassing the controller and manually supply power to the float valve and see what happens ?

    Not familiar with that motor, but seems to me a logical way of determining if it's an electrical or hydraulic issue

    Western's website has a good download of many different diagnosing processes in a PDF form.
  3. 1olddogtwo

    1olddogtwo PlowSite Fanatic
    Messages: 12,174

    Controller being bad is my bet.

    Broken wire.
  4. tjctransport

    tjctransport PlowSite.com Addict
    Messages: 1,390

    check all connections, especially the ground, for good clean connections.
  5. Dstosh

    Dstosh Senior Member
    Messages: 534

    Controller is brand new. Tried plow on different truck when it first started acting up and it's def a plow side issue. I have the western manual and have been through the trouble shooting guide to an extent. I'll keep working. I had a valve replaced at the dealer last season and he charged me for 6 quarts of oil bc he kept pulling out the valves one at a time and replacing them to see if it fixed the problem. I could have done that if I had the parts..
  6. brasski

    brasski Member
    Messages: 55

    Hey on the plug that comes from the battery check the small orange wire for power on both sides of the plug have seen the terminal break in the plug and also the wire break which will only let it lift
  7. Dstosh

    Dstosh Senior Member
    Messages: 534

    S3 Valve was replaced last year. I took it off and it moves. Seems free. When I go down the trouble shooting guide, and go to the Action requested- Left- Plow raises. It says S3 valve is stuck shifted??? Any ideas.

    I don't get any other movement with any other commands ( raise, lower, right, scoop, vee)
  8. OneBadDodge06

    OneBadDodge06 Senior Member
    from Iowa
    Messages: 770

    I would check the connections of the s3 coil with a test light when pushing the lower button. If I recall correctly, ground is constant and positive from the controller activates the coil.
  9. mishnick

    mishnick 2000 Club Member
    Messages: 2,353

    If it only goes up when you hit the left then there are multiple valves failing to activate. Since it's a regular MVP there is a separate wire for every coil going all the way from the controller to the plow. This unit has a common positive to all the coils, that is to say that all the coils are hot all the time when the ignition is on and the coils become active when the controller grounds them out to complete the circuit. It sounds to me like you have electrical problems, probably a damaged controller harness somewhere between the controller and the grill. Could also be the plow side controller harness from the grill to the valves. Look for trauma on the outside of the cables. I would also put a test light on that common + at the coils. Going up is not an indication that that wire is dead but if one valve was stuck open and the common + is dead it would do that. You could have compound problems.....

    Here is a link to the mechanic's guide, the electrical schematic is on page 36. Four port or three port isolation module has no bearing on the functions so ignore that part. http://library.westernplows.com/westernplows/pdffiles/28270.00_070105.pdf