1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

western plow motor is not doing anything but solenoid is clicking

Discussion in 'Truck & Equipment Repair' started by RYONO, Jan 9, 2010.

  1. RYONO

    RYONO Junior Member
    Messages: 2

    I need some help PLEASE!!! I lost out on thousands! I hooked up my western plow and its not doing anything. What can be the problem ???? You can hear the solenoid clicking but thats it. Do you think the motor went bad. The plow has been sitting outside. I tried running a wire direct from the battery and still nothing.
  2. no lead

    no lead PlowSite.com Addict
    Messages: 1,308

    hook jumper cables to the battery then to the motor. does it run? if no bad motor. if yes, possibly bad solenoid.
  3. Roy K

    Roy K Junior Member
    Messages: 8

    Try tapping the motor slightly with a hammer, it might have a dead spot. I have a Homesteader with the 3' motor and have replaced it 3 times in 4 years, when nothing happens the hammer trick usually works to get me going for a while.
  4. kspiatt

    kspiatt Junior Member
    from ohio
    Messages: 5

    Mine was doing the. Same thing and turned out to be a bad motor.
  5. MBB

    MBB Senior Member
    Messages: 129

    What style western ?
  6. MBB

    MBB Senior Member
    Messages: 129

    What style western ? how old ? is it the old style with the lift ram/pump/motor all in one case?
  7. Clevername

    Clevername Member
    from Indiana
    Messages: 67

    Mine was doing the same thing......

    It ended up being that I had a ground issue. My negative terminal on my battery was bad thus not giving me a good ground.

    Do the test's that No Lead has mentioned. Get on Western's Website and down load the tests they have posted. This will help you narrow down the problem....

  8. khes

    khes Junior Member
    Messages: 1

    hey every one i got a ? along the same lines, i have a meyers plow with e 60 motor was plow a lot and everything was fine no problems what so ever then all the sudden the blade wont move neither up or down and no left or right. All i get out of the solenoid is clicking. any thought or advice would be great im new to plowing and to this site. thanks in advance.
  9. sjcolwell22

    sjcolwell22 Junior Member
    Messages: 7

    Obviously you have power to the soleniod but with a test light check power out of the soleniod . just cuz it clicks dosent mean it works. If that works have some actuate the solenoid and check power at the motor with the test light. If you have power at the motor but the motor dosen't run the motor is bad. Hope all this helps you
  10. cubicinches

    cubicinches PlowSite.com Addict
    Messages: 1,415

    Or the ground is bad.
  11. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,039

    Follow No Lead's instructions. You can also jump the two big terminals on the motor relay (solenoid), if the plow motor activates then your motor relay is junk (very common). Make sure all your connections at the grill are tight and are free of any debris prior to testing anything.
  12. hitachiman 200

    hitachiman 200 Senior Member
    Messages: 262

    If it still doesn't work after jumping the two large lugs but works when jumped direct to motor the ground side is good. The problem then is the pos. side of cable to motor, sometimes the cable to molded plug connection can break internally from wiggilling to pull it apart or if operator forgets to unplug before unmounting the plow.

    If motor does not run when jumped directly from battery try using the cables to directly ground the motor to battery then use the controler to activate motor, problem is then on the ground side of cable.

    If still not running jump direct using both pos. and neg. jumper cables direct to motor.
  13. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,039

    By jumping directly off the battery it would already eliminate the harnesses.
  14. hitachiman 200

    hitachiman 200 Senior Member
    Messages: 262

    First test is done jumping battery positive to motor only. If motor runs it could be solinoid OR cable. Next jump from motor side of solinoid to motor and activate solinoid to eliminate the cable. if motor runs it is the cable
    Second test by using jumper to ground motor to battery only. If motor runs it is the ground side of circuit.
    Third test, as no lead suggested, jumping both sides together to eliminate a dead motor

    More than likely it is the solinoid, but it could be anywhere in the circuit.

    These tests can be done by yourself in the field using jumper cables only. Test light works to but you can't always see the light when activating the cab control. One trick is to put the test light probe into the battery clamp and the clip on the circuit your testing. so you can see the light from the cab.