1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Western Isarmatic Mark IIIa won't raise

Discussion in 'Western Plows Discussion' started by quack-addict, Sep 28, 2006.

  1. quack-addict

    quack-addict Junior Member
    Messages: 4

    I'm sure you guys have heard this before. I did a quick search and didn't find what I was looking for.

    The Western Isarmatic Mark IIIa I have on my older Chevy won't raise the blade. I have troubleshot the unit using my Western manual and am pretty much at my wits end. Here's what I know so far...

    * The reservoir is full of fluid
    * All electrical connections and cables are in good condition
    * The batteries in the truck are good and the alternator is charging up to snuff
    * The lift cable is set properly and I am getting the full range of motion with the valve lever inside the 3-way valve
    * The packing nut is not tightened too much
    * The pump screen is not plugged

    When trying to raise the plow, the motor sounds great until the slack is out of the chain, then it sounds like it loads up (the motor slows down) and it struggles to lift the blade about 1/2" off the ground. I have a second motor and it does the same thing. One of the motors is almost new; I took the other one apart and inspected it and everything is fine. If I have my wife lift the lever inside the cab, I barely have to help lift the blade and it goes right up. With the blade in the air, it angles left/right just like it should.

    I tried messing with the lift valve but it is rust welded into the pump casting. I tried for all I'm worth with a large screwdriver and it didn't budge. I put my impact driver on it and twisted off a hardened steel bit on it and the valve still didn't move. I think the 'blue wrench' (oxy/acetylene torch) will need to come out in order to get the lift valve to move.

    Does this sound like the pump is bad? Getting the plow to raise seems to be a problem with this unit every year but it has never taken me this long to get it working. Is it possible the pump pressure setting got out of whack? It seems with more pressure the lift ram would lift the plow -- a bad pump wouldn't load the motor down like this either, would it? I can probably track down a pressure gauge to check pump pressure. Which way does the pressure screw need to turn to increase pressure, clockwise or counter-clockwise?

    What could this problem be???

    :help: Help!?! :help:
    Last edited: Sep 28, 2006
  2. genrock

    genrock Member
    Messages: 60

    As far as pressure you should be getting 1450-1850 psi
    Does the motor run?
    You may need to turn the check valve in or out until you get the desired raising and lowering speeds. You start with the threads at least three threads showing then adjust from there.

    Western has a publications library on there site if you get lost this will help.

  3. quack-addict

    quack-addict Junior Member
    Messages: 4

    Yes, the motor runs fine. I thought it might be a problem with the brushes or windings on one motor so I switched motors and my backup motor does the same thing.

    As the lift ram goes up with slack in the chain, the motor sounds fine and the lift ram goes up easy. As soon as the chain tensions up the motor keeps running but it really struggles to lift the blade even a fraction of an inch off the ground. Without manually helping the blade up, the cutting edge won't raise more than about a 1/2" off the ground. I really don't have to help the blade that much - if I help it by lifting up on it with 2 fingers it will go.
  4. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,993

    My guess would be either pressure relief or pump. Will take a pressure gage to find out.