1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Western Cable Plow, Left Right Problems

Discussion in 'Western Plows Discussion' started by Stroketech, Nov 11, 2014.

  1. Stroketech

    Stroketech Junior Member
    Messages: 2

    Hi everyone, I just joined the sight. Seems like a lot of smart folks around here. I have an old Western cable Isarmatic with the MarkIIIA joystick. I've done a lot of reading on the here about Left/Right problems but haven't found a situation like mine yet.

    The plow lifts and drops fine, but when you run the joystick all the way left or right it won't move. However if you go full left or right and then start bringing it back towards center you will find a magic spot and it will angle at normal speed.

    The cables appear to be adjusted fine and once you find that spot it works fine. Is there a chance something in the joystick could be causing this?

    Any info would be great.

  2. mishnick

    mishnick 2000 Club Member
    Messages: 2,353

    Those cable plows are pretty rare these days. I have only ever worked on them on my course. But it sounds like a cable adjustment problem. If it angles OK as you "find the sweet spot" on the way back to neutral from the extreme then you probably have too much travel on your cable. I know they are a pain to adjust but that is where I would look first.
  3. dieselss

    dieselss PlowSite Fanatic
    Messages: 11,389

    I'll agree, even say that I'd look at your cables for stretch, and wear at the pump.
  4. Craigw

    Craigw Junior Member
    Messages: 9

    Look at the joystick. I had a similar problem a couple of years back, and the trouble was in the contacts internally. They are thin strips of metal and may need a little bending to make them work through the whole range of motion. May need cleaning also. Hot wire may be loose or catching on something. But I bet that's your problem. Even if your cables are stretched and the valves don't work the motor should run when you move the control arm, so seems it's an electrical problem.

    It's tricky to use a meter on it to test since the only wire to the control is hot, and the ground is through the cable, but just take the control box apart and it should be obvious. Pretty simple inside. And it's a good time to wire a real ground wire on, and not to rely on the cable for continuity.

    Good luck. C.

    SKYNYRD Senior Member
    Messages: 420

    is it the pre 81 red t handle joy stick or the 81 and up black joystick with adjustable cables?
  6. roadrr

    roadrr Junior Member
    Messages: 16

    hey craigw, you said it would be a good time to put a ground wire on and not rely on the cable, where would you hook a wire up to on the control box or where. thanks
  7. Craigw

    Craigw Junior Member
    Messages: 9

    Oh man, I knew you'd ask me that as soon as I posted! It's been two years since I refurbished everything, but I think most of this is right. If not it will be obvious when you open the unit. I assume you have the newer long handled joystick, not the T-handle.

    For Westerns, the single wire from the solenoid into the joystick box is hot, +12V. In the box it makes contact when you move the lever, and the return path is through one of the cables to the pump, where it makes contact with ground. (This is why you can't use a regular automotive solenoid for a replacement- they are wired reverse of this.) The weak spot here is where the cable goes into the pump housing. Gotta be clean, and the screw has to be tight. It is possible that your problem is in that connection, so pull out the cables, shine up the metal, and put a new screw in it pretty tight.

    If you open the joystick control box you can see how the electricity goes from the contacts to the cable, then out. I forget exactly what it looks like, but somewhere on the cable side of things, solder a wire. The other end of the wire goes to ground, which can be the mounting screw you use for screwing down the box, or anywhere on the truck.

    If you want to try simple at first, check the pump end connections of the cables, and put a meter on it to be sure you have good grounds, and good ground between the pump unit and the truck. If that doesn't fix things, open the control box.

  8. roadrr

    roadrr Junior Member
    Messages: 16

    ok makes sense to me thanks!
  9. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,993

    The issue is definitely inside the control either the internal contacts need cleaned/reshaped in the controller, the platen (thing in control the cables attach to) is bad, the spring could be tired as well.

    The single wire is NOT a hot line it is an open ground. You close the ground circuit to active the pump. the control should ground internally though the mounting screws.

    The motor operates has a low\side switched unit, in other words it has 12 volt all the time and the controller provides a ground path. Yes it tests hot but you lose the power when the circuit completes. If you place the controller in the angle position and touch the black wire going to the control to a ground the unit should operate.
    Last edited: Nov 15, 2014
  10. Craigw

    Craigw Junior Member
    Messages: 9

    Yep,what he said. Now I know why mine was bad. Ground should have been through the case. And it was brand new!
  11. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,993

    Guys mount them to a non grounded service and then they don't work. Grounding them though the cables will cause premature failure in lots of parts. microscopic arc pitting.

    Correct a meyer plow solenoid will not work. the control stud has to be constantly powered.
  12. Stroketech

    Stroketech Junior Member
    Messages: 2

    It's the post 81 tall joystick. I'll open the controller up and check the contacts out and get back to you guys. Thanks a ton for the ideas.
  13. Colonel Monk

    Colonel Monk Member
    Messages: 60

    Yeah what I read in the Isarmatic Service Manual is that in fact, you are grounding the solenoid via control and control cables to energize the pump.

    So, If you are having trouble angling, you first need to listen closely - is the pump coming on? If not, then definitely you have a switch problem.

    Kind of a goofy way to do it for sure. As long as you're running wires - maybe they felt that it would be one less failure for them since they wouldn't need to isolate a hot wire from the control....

    Anyway, I just took apart my old T-handle control, wasn't sure how it worked until then. Two bits of advice:

    Get some conductive grease for reassembly, you can get it at autoparts store.
    Check out this manual, some awesome info here: