western cable controlled unit......


OK..here is my problem...yesterday motor for pump fried..not too big a problem...went to local parts supplier and got cleaved for the part...20 min and back in busuness..here is the deal...I am used to the newer style solenoid controlled units and do not have a clue as to how to adjust the cables or otherwise troubleshoot the unit..does anyone have expierience with these...if so here are my needs..
1) instruction on cable adjustment
2) why does the pump seem slow to raise but moves angles well?(fluid level is good) somewhat dirty...
3) is there a filter for the fluid? if so where?
4) does anyone have any parts, motor, pump assy, control box,hoses or cables they no longer need?
5) does anyone have the owners manual for this style plow and no longer have the plow?
thanks for your replies.


PlowSite.com Veteran
Western Michigan
If there is anything specific you need to see out of the manual right away, let me know and this afternoon when I return from church I will scan it and post it here for you. I'll be back by about 2:30 today.


Junior Member
The cable operated pump is pretty simple. To adjust the cables, you need to back off the allen head retaining screw, and then either push or pull the cable a slight bit in the housing, and then re-tighten the set screw.

Since there is no means to adjust the cable length, by simply adjusting how far the end of the cable goes into the pump is how it is adjusted.

The lift part of the pump is the upper of the two, as the angle part will be below, and have the two angle cylinder hoses coming out.

You can take the cover off of the pump housing to see the operation of the cable on the arm, but its not necessary since the cable end is already hooked on.

If the plow is raising slowly, Adjust the lift cable so it will move in the proper direction a bit more. I am not sure which direction, but trial and error will give you the answer. (I'm guessing push the cable end in a little more)

Good Luck,


[Edited by cwlo on 12-31-2000 at 01:11 PM]


Junior Member
I have a cable operated Western also. I broke a quick disconnect on one of the hoses to the angle cylinders. I have an extra quick disconnect, however how do I get ATF back into the system? I was shooting red stuff all over the place. As an aside, I put one of Dino's edges on this weekend and I noticed the plow blade doesn't lift as high as it did before. I don't think it's a problem(I hope not), but something I observed. Is there a certain height the plow blade should be able to be raised to? Anyone willing to get together for a little help session on troubleshooting? We all seem to be in the general vicinity in NJ.


Junior Member
The air that entered the system from changing the quick coupler will be bled out automatically just like a power steering system. Operate the blade back and forth a few times to bleed out the air, and make sure the pump resevoir is filled fully with atf before starting.


2000 Club Member
Now this is just a guess, but you may have used a different link in the chain when attaching the plow this time. I cant for any reason think why the urethane would limit the lift height of the plow.
Try using the next link or two and see if that helps.


Junior Member
Dino, I'll try that. In the meantime however. I replaced one of the hoses and mistakingly tried to add ATF to the check valve port on the pump. I can no longer lower the blade. What a mess this is turning to. I raised the blade and then tried removing the nut that went to the check valve. I thought this is where I should put the fluid in, found out later I was wrong. Don't know what to do now except maybe bring it in for servicing.

Top Forums

Similar threads

Similar threads