1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

V plow won't raise from float

Discussion in 'Boss Plows Discussion' started by 3bladz, Dec 31, 2009.

  1. 3bladz

    3bladz Senior Member
    Messages: 173

    I have a 2003 9ft V plow that when it is in float-red light on controller- it won't raise up. The pump runs but doesn't load down. As soon as I let off the lift switch and hit it again it works fine. If I lower the blade and don't put it in float it will raise back up fine.
    The white solenoid has power to it. (Raise)
    The black solenoid has no power.(Lower)
    The smart hitch has no power- I even unhooked it.
    I have tried a different controller.
    I have isolated out the smart hitch switch.
    I have checked the valve body is grounded.
    I have ran a ground jumper from the solenoid to the neg motor cable.
    I have swapped out valves and coils.

    Any more ideas?
  2. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    I'll give you much credit for such a thorough pre-diagnosis. Well done. :nod:

    When you hit the raise switch the very first time after being on float and it won't raise, does the pump sound labored/strained....or does it sound to be free spinning only (like when you power the tower down during detach)?
  3. DaySpring Services

    DaySpring Services PlowSite.com Addict
    Messages: 1,065

    I doubt it is it, but did you check your fluid level for laughs?
  4. 3bladz

    3bladz Senior Member
    Messages: 173

    Pump runs easy -no load.
    Full of oil too.
  5. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Sounds like the lower valve is sticking open for one reason or another then.

    Check it for magnetizem with a helper. Shouldn't have any mag on the first raise attempt...or as soon as you remove it from float for that matter.
  6. 3bladz

    3bladz Senior Member
    Messages: 173

    Not sure how to tell if it loses magnetism. I do know if i put it in float with the lower valve disconnected it will raise the first time I hit the button. I am thinking about buying new valves and puttin new oil in it.
    It has boss oil that was changed last year, and we didn't plow but about 5 times since then. I did find the control wires to the pump solenoid were loose but that had no effect on this problem.
  7. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    The fact that you stated it lifts the first time when you disconnect the lower coil wire identifies it positively that the lower valve is open when it shouldn't be. Now you need to figure out why that is.

    Have a helper run the controls and use a metal object (screwdriver for example) to check the lower coil for magnetizem on the very first lift attempt after it's in float. It shouldn't have any.

    If you discover it doesn't have mag when it shouldn't then the lower valve is hanging open due to an issue with itself (weak internal return spring for example). However if it does have mag under the test conditions I described then you have an electrical issue. And is what you need to determine to further the diagnosis.

    Normally I'd say it's a controller problem and to check that first but you already stated you tried a different controller correct?
  8. 3bladz

    3bladz Senior Member
    Messages: 173

    Yep different controller too. I am gonna dig out my joystick and try it too. Thanks for the ideas, keep em coming.
  9. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    We're gaining ground now...

    To check the coil you only need to hold a screwdriver near it while your helper runs the controls. If it has mag you'll feel it pull the screwdriver right up to the coil. No need to remove it from the valve.

    The "delay" idea would be indicative of a weak or broken return spring inside the valve, thus the spool isn't being snapped closed the second it's removed from the float position and would also be the reason it works fine as long as it isn't placed in float. Because hydro pressure in the lift ram will hold the spool in the closed position where it should be, that is until it's left open AFTER the ram has exhausted all residual pressure. Doesn't happen too often on a Boss valve but it's very common on the Meyer valves. So your thinking is right in line with your "delayed" idea and that would certainly explain it.

    If you want to check the lower valve for a weak/broken spring simply swap it with one of the other valves as they're all the same except the Smart Hitch valve.. Quick easy test to verify the broken internal spring idea.
  10. 3bladz

    3bladz Senior Member
    Messages: 173

    Ok got it I think.
    I have tried two touchpad controls and both worked but had the same problem going out of float. I tried the old dusty joystick today and it wouldn't do anything. So I started checking at the connector. I had power, but no ground on the brown wire. This is the ground that runs all the way back to the battery. Or it is supposed to - it wasn't hooked up. I guess when they put batteries in this summer they dropped it under the battery tray and missed it.
    I can't believe everything worked but this little annoying anomoly.
    Thanks for all the help.
  11. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    It must have been making at least some contact being wedged under the battery or else the controller or the plow lights wouldn't function at all. As that brown wire supplies ground to EVERYTHING in the harness, motor solenoid, all relays and the controller.

    Good to hear you're up and running. :drinkup: