Using a SnowWing 3200 on a Deere

JimMarshall

Senior Member
Location
NW PA
Ive got the Deere 14 pin adapter harness from Horst, what else do I need and how do I hook it up? It was set up to go on a Bobcat before
 

HLAMAN

Sponsor
Location
Ontario
Ive got the Deere 14 pin adapter harness from Horst, what else do I need and how do I hook it up? It was set up to go on a Bobcat before
Jim, what valve does your SnowWing have? if you have the double selector valve this should be all you need. Give us a call if you have any issues. toll free at 866-567-4162
 
OP
J

JimMarshall

Senior Member
Location
NW PA
Jim, what valve does your SnowWing have? if you have the double selector valve this should be all you need. Give us a call if you have any issues. toll free at 866-567-4162


It has a double selector valve, but I’ve come to find out that apparently when it was set up for Bobcat the solenoids were changed from the original solenoids with the female “Deustch “ plugs. Now I have 2 hard wire solenoids that go to a coil cable and then on the other end of the coil is 2 of the 2 position “Deutsch” plugs. These plugged into a Can Bus controller that then had a wire that ran to the bobcat.

I figured out that if I jump from the plugs on the Deere harness to the plugs on the solenoid harness, it works, but it seems to be running off of aux 3 and 4, or maybe 2 and 4? Regardless, to operate the left wing I have to hold the overhead directional toggle on my machine for aux 4.


Not sure what I need to do to get everything right
 

HLAMAN

Sponsor
Location
Ontario
It has a double selector valve, but I’ve come to find out that apparently when it was set up for Bobcat the solenoids were changed from the original solenoids with the female “Deustch “ plugs. Now I have 2 hard wire solenoids that go to a coil cable and then on the other end of the coil is 2 of the 2 position “Deutsch” plugs. These plugged into a Can Bus controller that then had a wire that ran to the bobcat.

I figured out that if I jump from the plugs on the Deere harness to the plugs on the solenoid harness, it works, but it seems to be running off of aux 3 and 4, or maybe 2 and 4? Regardless, to operate the left wing I have to hold the overhead directional toggle on my machine for aux 4.


Not sure what I need to do to get everything right
Give us a call our service desk will try to help you out.
 

Top Forums

Top