Snow Plowing Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
760 Posts
You can also cut paste it then add the quote tags to the beginning and end manually.
Probably more trouble than it's worth though.
Code:
[quote]Paste message here[/quote]
 

· Registered
Joined
·
15,349 Posts
Is it just me or is the quote button not working?
Working fine for me...you have to click the "reply" link to quote someone, the "+ Quote" is to multi-quote posts/comments
Thanx ,ill give it a try when I have something of substance to reply to,hopefully in the next couple weeks !
You can also cut paste it then add the quote tags to the beginning and end manually.
Probably more trouble than it's worth though.
Code:
[quote]Paste message here[/quote]
Yes, it's you I'm afraid.
 

· Registered
Joined
·
15,349 Posts
2010ish Boss 8' Super Doodie. Worked normally before and removing from the truck.

Tried to reconnect and at first I couldn't get the power light to come on at the controller. Now it is.

Nothing working on the plow except a slight hiccup. Before the power light came on I jumped the trigger wire and power wire at the solenoid and still nothing. Now that the power light is on, solenoid is clicking but still no movement using either the controller or the switch on the plow.

Am I missing something simple? I did not take the cover off the pump\valve assembly yet and will probably wait until Monday. I'm just curious if there is something I am missing since this is 1 of 2 Boss plows and I really don't know much about them yet.

All connections on both plugs look good, no green.

Could it be the same thing as this?

https://www.plowsite.com/threads/boss-dxt-electrical-issue.178327/
Talk about derailing a thread, Mark!!
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top