PlowSite Software Upgrade Thread

Michael J. Donovan

Head Moderator, Online Communities
Staff member
Location
Pennsylvania
hello everyone,

I wanted to start a thread here so that everyone can post any issues they may be seeing, questions about the upgrade, etc. Rather than having multiple threads, I wanted to try to keep it all in one discussion to make it easier for me and our site technicians to address any site issues.

so, please try to post within this thread

thanks,
Mike
 

BossPlow2010

PlowSite Fanatic
Location
SE Michigan
Search function doesn’t work on my end.
Can we add the go back a page or go forward to the top Of threads too

Can we please fix the YouTube embedding?
 
Last edited:

cwren2472

PlowSite Fanatic
Location
north east
Is there any replacement for the "most recent" posts? Now all I see is "latest activity" which - spoiler alert - is basically Mark liking a bunch of stuff

Edit: nevermind. I see that "whats new" is the same thing. And not necessarily new.
 
OP
Michael J. Donovan

Michael J. Donovan

Head Moderator, Online Communities
Staff member
Location
Pennsylvania
It's really slow while typing. I'm several words ahead of the cursor and I can't type for squat.
I am not having any issues like you are describing

I'm trying to see the dot for the first new post in a thread. Can't seem to find it, but I'm sure it's just my selective blindness.
there should be a blue square/rectangular button on the right side that says "New" by the first new post in the thread

Is there any replacement for the "most recent" posts? Now all I see is "latest activity" which - spoiler alert - is basically Mark liking a bunch of stuff

Edit: nevermind. I see that "whats new" is the same thing. And not necessarily new.
yes, what's new works and also, when you click on "New Posts" there is an option at the very top, on the left that says "Unread"...click the "x" to close that and it will show the "most recent" posts
oh, and while typing the above, I tried to backspace and i crashed something
this has not happened to me yet so assuming a small glitch?
 
OP
Michael J. Donovan

Michael J. Donovan

Head Moderator, Online Communities
Staff member
Location
Pennsylvania
It did not happen in this thread, but 2 others.

I jumped over to lawnsite to make sure it wasn't my computer or keyboard. Still working fine in this thread.
I've tried on my laptop and mobile and not having any issues as you are suggesting...cursor and typing are working just fine for me
 

cwren2472

PlowSite Fanatic
Location
north east
on desktop or mobile? if mobile, what device as I just tried to recreate multiple times on my android and not having any issues
Mobile only - android, galaxy s9. Does not do it on my desktop

Does the same thing when I hit enter also, keyboard disappears until I tap the box to post in again, then it reappears
 

cwren2472

PlowSite Fanatic
Location
north east
strange, not happening on my android
I believe its a quirk with this version of Xenforo. On another site that shall not be named, they appear to use the same version as this new one and it has the same issue.

Also, I haven't experienced it yet here but they have the same issue with the cursor that I believe Mark is referring to. Its intermittent but occasionally the text box will just stop updating for as long as 20 seconds before suddenly filling up.
 
OP
Michael J. Donovan

Michael J. Donovan

Head Moderator, Online Communities
Staff member
Location
Pennsylvania
I believe its a quirk with this version of Xenforo. On another site that shall not be named, they appear to use the same version as this new one and it has the same issue.

Also, I haven't experienced it yet here but they have the same issue with the cursor that I believe Mark is referring to. Its intermittent but occasionally the text box will just stop updating for as long as 20 seconds before suddenly filling up.
Might be the site software then...will check with my techs
 

cwren2472

PlowSite Fanatic
Location
north east
when you click on "New Posts" there is an option at the very top, on the left that says "Unread"...click the "x" to close that and it will show the "most recent" posts
Is that different than just clicking "whats new"? It appears to show the same thing

Though the older version would show who posted the newest post, now it only shows the thread itself and the original poster
 
Top