1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Plow draining battery when truck is off?

Discussion in 'Fisher Engineering Discussion' started by Dupesy, Jan 30, 2006.

  1. Dupesy

    Dupesy Member
    Messages: 61

    Hi all. Ran into a little issue that I haven't had before this weekend. I left the plow on the truck after the storm Wednesday, and drove to work and back on Thursday. After work, I parked the truck and went away for the weekend. I left the plow on the truck. Today (Monday) I went to start the truck, and the battery was dead. After I jumped it, I decided to take the plow off. I noticed that when I disconnected the plug for the control lines for the plow (not the main power for the hydraulic pump or the lights) I could hear a relay click under the hood of the truck. I tried plugging in and unplugging the connections in different orders, but regardless I could hear the relay flip when that particular cable was connected and disconnected. The switch on the contol in the cab was off. I didn't have time to track down the location of the relay, I had to get to work. This is the second season the plow is on the truck, and the first time I've had any sort of issue. I doublechecked everything else electrical in the truck (lightbar, scanner, chargers) and they were all off and/or unplugged. Any thoughts?

    Plow is a 7 1/2' XBlade MM2 on a 2004 Chevy K2500. Contoller is the regular joystick.
  2. Antnee77

    Antnee77 PlowSite.com Addict
    from RI
    Messages: 1,056

    Where do you have the accessory power lead connected to?
  3. Dupesy

    Dupesy Member
    Messages: 61

    I believe it goes into an unused fuse slot that is hot all the time. It was my understanding that this was for the controller, and if the controller was turned off, it did not draw any power on this lead. I'm presuming you will now tell me I was mistaken in this assumption....
  4. Antnee77

    Antnee77 PlowSite.com Addict
    from RI
    Messages: 1,056

    You got it! :D

    It's supposed to be connected to an accessory lead that is hot with the ignition on. You have a 2500HD? If I'm not mistaken, fuse #16 in the fuse panel in the driver's side door jam is on with ignition, off otherwise. Good luck.
  5. Dupesy

    Dupesy Member
    Messages: 61

    OK, I'll give it a try, thanks! Funny though I never had an issue until now. Maybe I just never let it sit that long with the plow attached.
  6. justme-

    justme- 2000 Club Member
    Messages: 2,138

    IT could also be the motor- it is possible the motor has a minor short causing it to energise the field coils when it shouldn;t. I had a Ramsey winch do that all of the sudden. Not sure what caused it- have not rebuilt it yet, but I expect motor bearings to be the culprit.
  7. Antnee77

    Antnee77 PlowSite.com Addict
    from RI
    Messages: 1,056

    That's another possiblility. Step one is to move your accessory wire to the proper fuse. This is a freebie and should be done anyways. If then it still does not operate properly, it may be the motor.
  8. Dupesy

    Dupesy Member
    Messages: 61

    Cool guys, thanks. I'll also check the motor with a multimeter. Although, if the switch on the controller is off, should that shut off all power to the motor?
  9. mmwb

    mmwb Senior Member
    from wyoming
    Messages: 114

    I'm not familiar with that system, but can't imagine why any juice would be going to the motor unless you are calling for it to run the pump from the controller. If the wire is hot when the ignition is off, the relay will be constantly taking some juice.
  10. saabman

    saabman Member
    from Maine
    Messages: 70

    I run with a fish stick, but the accessory lead goes to the isolation box not directly to the motor relay. The box in turn sends 12 v to the cab control (fish stick/joy stick). My observation is that the motor relay is only energized when the blade is asked to "move" (power flows through the cab control to the motor relay activation terminal) So even if the accessory lead was hot all the time, it would take a compound problem in the cab control to trigger the motor relay. And if the relay tripped, the pump would surely run as its only cue for on/off is the 12 v it gets from the motor relay.
  11. mcwlandscaping

    mcwlandscaping 2000 Club Member
    Messages: 2,557

    Look at the date on this thread :)
  12. saabman

    saabman Member
    from Maine
    Messages: 70

    Wow, not sure why I thought it was a new one (presumably the energy drain has been corrected) :)
  13. earl964

    earl964 Member
    Messages: 54

    I also was wandering about this because I also live in New Hampshire and it has been warm out still, with no snow on Wednesday
    Go Red Sox
  14. MOXIE

    MOXIE Member
    Messages: 38

    Battery Drain

    If the red wire in the cab harness is on a constant power source and the last thing you did was lower the blade, and the switch on the controller was left on, you have energized S1 solanoid for a long time. When you hit "lower' "float" the S1 stays energized until you either hit another function, shut off the controller, or shut the truck off. This is why it is important to connect the red wire to a switched power source. If you go home and take a break, leaving the truck running for an hour, and the last thing you did was hit "lower" it will still be energized when you get back in the truck.
    This is only an issue with the standard "joy-stick" as the "fish-stick" has a self canceling feature built into it.
    Dupesy, If this is what happened, I would pull off the S1 coil. Chances are it will be swollen on the spool stem.
  15. Clapper&Company

    Clapper&Company PlowSite Veteran
    from NE OHIO
    Messages: 4,413

    Yet some one else, fell for this old post.

    MOXIE, look at the date of the thred :)
  16. TeamBrain Damag

    TeamBrain Damag Junior Member
    from MA/NH
    Messages: 6

    I know this is an old thread, but I have the same problem.
    Right now I just unplug one of the plugs and the battery won't drain.
    I checked and the controller is on a keyed fuse. so I should check the coil next?
    Is the S1 coil on the on the motor behind the cover?