1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Please help....911....boss rt2 v plow questions

Discussion in 'Truck & Equipment Repair' started by 1st image, Dec 3, 2011.

  1. 1st image

    1st image Junior Member
    Messages: 18


    i just bought a used boss vplow, rt2 with the smart touch, touch pad, not the toggle switch box.

    my problem is, after installing it, the plow will not go up, and the wings wont move.

    i looked at the boss troubleshooting guide, and am now more confused.

    the plow motor runs, but nothing happens. it acts like it wants to move, but the motor times out, and nothing happens.

    i have power at the controler, power at the solenoid, power from the solenoid after the up switch is activated.

    i took both batterys out, brought them to auto zone, they did a load test, showed 84% charge, they charged them after one hour, it showed 12.67 volts at 100% charge, i think this eliminates the battery thing.

    what do i do next? any help would be appreciated.

    any way of making sure the solenoids are getting power at the valve body??

    snow is coming, and i gotta get this thing working.

    thank you very much for any assistance.
  2. grandview

    grandview PlowSite Fanatic
    Messages: 14,609

    Check the fluid to see if there is any in there?
  3. dieseld

    dieseld Senior Member
    from 90210
    Messages: 634

    2 stupid questions for you
    1. Did you see it work properly before you bought it?
    2. Did you work on or change the hoses? Maybe put them back on in reverse?
    3. Did you open the cover to look by the motor for a broken or loose/corroded connection?

    Thats all I got. I am far from a mechanic but for some reason I work on my own plows quite a bit.
  4. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    You can test each valve coil with a test light to see if it's receiving signal from the controller but I'd bet they are. More than likely the manifold just doesn't have any ground, thus all the valves will be dead.

    Add a temporary ground jumper from the manifold/coils directly to the neg battery terminal and re-test for operation. The plow will likely come to life then.
  5. 1st image

    1st image Junior Member
    Messages: 18

    thanks all.

    NO, unfortuneately, i did not see the plow work, as it was already dismantled frome the vehicle, but i dont suspect the guy sold me a bad plow.

    YES, fluid is full, however, it was low when i started. and no, i did not mess with any of the hoses yet.

    QUESTION... what and where should i put a temporary ground jumper? the upper solenoid with a nut, or the lower solenoid under the valve body? where exactly should i hook this jumper up?

    i also cleaned the filter cartridge, it was dirty, but now is clean and made no difference.

    i really appreciate all your input.
  6. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Connect it to the coil nut, the coil that has the white wire in fact, and if nothing else it should raise even if the other coils still don't have ground.
  7. 1st image

    1st image Junior Member
    Messages: 18

    thank you. i will try that tommorrow. i will let ya know what happens.

    im assuming you are referring to the solenoid on the top of the valve body block?

    thanks again
  8. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    That's correct. The lift coil/valve is the center one on the top of the manifold. Look for the one with the white wire.
  9. 1st image

    1st image Junior Member
    Messages: 18

    ok, im back, no good news...

    please help if ya got any more suggestions....

    i have diagnosed that i have no 12 v power coming to the upper solenoids.

    with a test light, i have power going to the lower solenoid, however, the upper solenoid does not.

    i ran a test ground from the battery to the coil nut....no change.

    so then i powered the upper solenoid with a test 12v supply, while having somebody operate the plow. thinking at least it would raise the plow....it did not.

    now i am becoming more confused than ever.

    what am i missing?

    no power coming into the upper solenoids.......hmmmmm

    any help will be greatly appreciated.
  10. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    No power from the white, red and blue on the upper coils means for starters you have cut/broken wires in the control harness, bad pins in the bumper connector or control plug, or a couple wires loose or broken inside the controller. So you'll need to address that at some point but won't stop you diagnostics for now.

    When you hot wire each of the upper coils with 12V and ground do they show magnetism? Can you hear each valve click? This will tell you if the coils are at least capable of shifting their respective valves and if the valve spools are actually moving. Although I wouldn't suspect you have three faulty coils all at the same time but you must verify their operation before going farther.

    The plows are not by any means complicated, so with a little know how they're not tough to diagnose.
  11. 1st image

    1st image Junior Member
    Messages: 18

    ok, here is an update.

    i jumped the up solenoid, and yes, i could hear it click. however, it did not work.

    i did not even bother with the wing solenoids as of yet.

    so here is something.... the 11 pin adapter at the bumper mount has one wire, it appears to be brown, jumped outside of the adapter, at some point that connector must have failed so the guy who owned the plow must have did that to fix the problem. he used a female spade connection so this can be unplugged at the connector.

    so, let me clarify what the plow does... when you go up, it just slightly lifts, but not even off the ground, put it down, and it releives the pressure...im assuming it just releives the bottom solenoid pressure...so i guess its a no power to the solenoids??

    i am looking inside the controller tonight, but i doubt that is the problem.its a 3 yr old smart pad touch controler...

    thats where it stands.
  12. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Even if it raises slightly then the lift coil/valve is working fine and you have something else going on. You have verified it's full of fluid correct?

    Positive it's a brown wire cut out of the factory harness? Because there is no brown that passes through the 11 pin plug. If you follow the wire you may find it was added as an auxiliary ground to the plow lamps as we used to do the same thing- since originally the headlamps were self grounding through their housing into the lift tower, which didn't work well once some rust and age set in. So an auxiliary dedicated ground back to the truck was added as a permanent fix.

    Hot wire either of the wing extend coils one at a time and see if the wings will extend. It requires much less pump pressure to extend a wing than it does to raise the blade so it's a reasonably good preliminary test as I'll assume you don;t have a pressure gauge to actually test pump output pressure.
  13. 1st image

    1st image Junior Member
    Messages: 18

    thanks, will try those things.

    where are you located?
  14. grandview

    grandview PlowSite Fanatic
    Messages: 14,609

    Right now he's hovering over you and watching what you do!
  15. 1st image

    1st image Junior Member
    Messages: 18

    another question for you.

    in the wiring diagram they show a ground cable going from the solenoid to the engine block.

    is this imperative to operate? i do not have this ground cable. i am assuming it would go from the mounting bolt on the solenoid to the engine block? any ideas on that?
  16. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Yes a ground is required on the solenoid. If you're using a three terminal style you need a ground connected to one of the mounting screws, if it's a four stud then it needs to be on the small 4th stud.

    And don't mind GV, all he knows to do it press the buttons on the controller and drink coffee. :D
  17. 1st image

    1st image Junior Member
    Messages: 18

    My solenoid has 4 studs.
    Positive battery in
    Positive battery out
    12 v. White wire out
    Brown wire hooked coming from harness to 4th stud.

    So are you saying the solenoid needs to be grounded?

    Ground cable? Or just wire sufficient?

    Am I to run it from the 4th terminal to the battery ground, ir to
    The engine block?

    Maybe I'm getin close
  18. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Add an auxiliary ground wire from the small stud your brown is on to the neg battery terminal. 16 gauge is adequate.
  19. 1st image

    1st image Junior Member
    Messages: 18

    ok, so here is where things stand now. getting more confused by the day.

    i installed a ground wire to the brown terminal on the solenoid. i ran it directly from the battery post.

    no change in results....

    i cut into the wire loom where i had noticed a section of it had been repaired. when opening it up this is what i found.

    1, on the truck side of the plug, the white/black wire was cut. however, that is where the previous owner had bypassed the white/black wire around the plug end. it is hooked to a red wire on the plow side.

    now here is where things get confusing....

    i unplugged the wire connection (white/blk) jumper to the red i just described, and the plow lifted....holy crap....it also allowed the left wing to operate....sweet....however, no right wing. however, i do hear the solenoid, but its laboring....not too sure on that...

    i jumped, unplugged, replugged, all these wires, still nothing. i can pull the right wing by hand and it moves, but the controler does not.

    another new problem....now the [plow lights do not work either...and one of the fuses on the wires coming from the harness, to the positive side of battery keep blowing...i can come back to the light issue, but ive got to get down to this wiring issue... any other suggestions?

    im close, i just think there is some wiring bug that i havnt figured out.?? wish i knew.

    thats where things are as of now, 1"-3" of snow coming in, gonna be tough to plow without both wings and lights.

    please help my fellow snowplowers.
  20. Plowtoy

    Plowtoy Senior Member
    Messages: 929

    Can you lift it enough to get to Allegan? I could take a look at it after work some night but shelbyville is out of my way a little. If you can get it to. Im a holland'r but work in allegan 9-5 and my tools are all there also. Let me know if that works. You can pm me and i will send you my number