1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

older western cable plow not raising

Discussion in 'Residential Snow Removal' started by midwesterner, Feb 6, 2014.

  1. midwesterner

    midwesterner Junior Member
    Messages: 3

    Hey all,

    I have an older western cable type plow and it was working fine and slowly it started to lift slower and slower until finally it wouldn't lift anymore.

    Yesterday I was plowing and it tried doing the same thing but when it started lifting slowly I would push snow to the top of the pile in effect raising the plow blade without pressure.
    I would then use the controller to raise the lift and although it was slow it eventually started working by repeatedly doing this.

    It started working fine. Worked great the rest of the day.

    Now today it was working fine and slowly stopped raising, I had no mound of snow to try and do the trick of yesterday and the plow just makes noise but wont go up.

    Any suggestions?
  2. kimber750

    kimber750 PlowSite Veteran
    Messages: 4,681

    Check fluid, sounds like it could be icing up.
  3. Big-Foot

    Big-Foot Junior Member
    Messages: 25

    Maybe the cable was binding up on the spool?

    Being that it is older, you may also want to look into servicing the motor on that winch. Clean and lube bushings, maybe new brushes.. I would also recheck your electrical connections and grounding.. You might have just had a bit of corrosion inside on a brush too that was keeping it from making good contact.
  4. midwesterner

    midwesterner Junior Member
    Messages: 3

    think it might have some icing up going on so I think i'll put some heat to it and see what happens
  5. Big-Foot

    Big-Foot Junior Member
    Messages: 25

    If it is a cable system (thinking winch here) how are hydraulics involved?
  6. dieselss

    dieselss PlowSite Fanatic
    Messages: 11,392

    Your joking right?
  7. Big-Foot

    Big-Foot Junior Member
    Messages: 25

    I have 4 different cable winches and it's just friggen hilarious that the all seem to work just dandy hot/cold or anywhere in-between (and get this) WITHOUT the benefit of any hydraulics!!!:bluebounc
    Thumbs Up
  8. Big-Foot

    Big-Foot Junior Member
    Messages: 25

    Now - Is the OP working with a hydraulic system that is cable controlled?
    Or is it a winch based system where the winch raises/lowers the plow?

    Check out this video on YouTube:

  9. dieselss

    dieselss PlowSite Fanatic
    Messages: 11,392

    My nice answer is gunna be this. Westerns cable CONTROLLED hydraulics. Cables from the cab operate the functions of hydros. Instead of electronic coils of modern
  10. dieselss

    dieselss PlowSite Fanatic
    Messages: 11,392

    Great. Good for you. What happens when you want to angle the plow?
  11. Big-Foot

    Big-Foot Junior Member
    Messages: 25

    That's not mine, but my last plow truck was a manual turn Meyer ... I got off my butt, out of the truck, pulled the pin, turned the plow and stabbed the pin - then it was off to the races again..
    You had to use your head and plan your plowing or you were going to really get your exercise...

    Here's ol Booger.. My last plow truck -

    Point is that I thought that the OP may have had an older winch operated plow.. Remembering that this is the non-commercial area and many of us have old decrepit cast-offs that the pros wouldn't touch...

    Last edited: Feb 18, 2014
  12. dieselss

    dieselss PlowSite Fanatic
    Messages: 11,392

    I just thought that plowers knew the manufactures and what there product lines were.
    Side bar. They also had cars with crank starts and carburetors.
  13. kbsnow

    kbsnow Senior Member
    from Chicago
    Messages: 146

    Come on guys, there is no TRUE HYDRAULIC plow pumps, all need electric power to run the pump, you should all know that. I am VERY familiar with the Isamark cable pumps. The cable pumps use two very stiff cables to activate the hydraulic controls for raise/lower, left/right; newer pumps all use electric coils to control those functions. I had the same problem. Take off the dust cover on the pump and have some one raise the plow...watch the cable and see if it moved the lever inside. Take a screw driver and then manually move the lever and see if it raises faster. If it does, try tightening the cable...if that doesn't work, the cable is stretched and you need new cables.

    But as already said, check the fluid first, and check for icing...the filter could be iced up not allowing the fluid through the pump.
    Last edited: Feb 19, 2014
  14. Colonel Monk

    Colonel Monk Member
    Messages: 60

    I had the same prob early in the season and again last week....

    First, kbsnow is on the scene - take off the covers where the cables hook up to the hydraulic valves that control whether you are lifting or turning the plow. If the covers leak, you could have essentially a frozen "tank" of water in there keeping everything from moving freely. Have someone move the control and verify that the cables and valves are moving.... Some silicone lube sprayed in there can help displace moisture. My cover gaskets are in need of replacement - as well as the o-rings that are supposed to seal the cable entry into that space. If you aren't dry in there you might consider the same.

    My cables are nearly shot - they still work, but if it rains a bunch, where the plastic housing has been sun damaged, water can seep in there and freeze them up. If this happens, you'll need to thaw them in garage, do your best to dry them out. You can help them along with Silicone lube to help displace the moisture.

    The second issue I had, is after years of use, the #8 or #10 screw that holds the business end of the cable into the pump housing had become stripped out. Rather, the aluminum housing is stripped out. Bolt fell out, so when I tried to lift plow, motor would run, but the valve wasn't actuating to put fluid to the lift cylinder. I was plowing at the time, so I slid in another bolt to hold it and electrical taped it in place..... Temp fix, but you just might have a similar issue....

    I plan to do a more permanent fix when it warms up. Going to get a larger diameter set screw with a thin point from McMaster.com, and then I'll drill and tap the next larger size and loctite that bad mother in place.

    The "cables" are actually solid spring stainless, moving inside the housing. They could stretch, but as easy as my valves move on their own, I would doubt it. I've been thinking about replacing the control cables, but I think I'm going to get some pieces of 2 ft long heat shrink tubing, and seal the ends with some silicone sealer, then shrink the tubing over the bad housing section to keep the water out, and I'll bet then plow another 30 years.

    Good Luck