1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Nothing moving after the first mount of the season..

Discussion in 'Western Plows Discussion' started by adegiulio, Dec 29, 2015.

  1. adegiulio

    adegiulio Junior Member
    Messages: 14

    Wow, it's December 30, and up here in the northeast I haven't had to mount my plow until today. Upon making the connections and lifting the plow I could tell something was wrong. The plow lifted in a very slow, jerking motion. I assumed that it was a lousy connection as I had noted a bit of corrosion, and I would clean it up when I got to the garage. Well, I cleaned up the corrosion and now the plow doesn't move at all! When I turn the power on the red light on the controller blinks, and that's it. I can't move it side to side either.

    So, I figured I'd put this out there to the community while I simultaneously start researching myself. There's no point in reinventing the wheel, in my opinion, and if this is something common I'd love to hear about it. Thanks everyone!

  2. Philbilly2

    Philbilly2 PlowSite Veteran
    Messages: 3,770

    Check your grounds
  3. tjctransport

    tjctransport PlowSite.com Addict
    Messages: 1,390

    agreed. very first thing to do is check all ground connections on the truck and plow for clean tight connection.
  4. dieselss

    dieselss PlowSite Fanatic
    Messages: 11,391

    Also, what plow model and truck?
  5. adegiulio

    adegiulio Junior Member
    Messages: 14

    Thank you all for the responses. It's a 2013 GMC 2500 and Western Pro 8.5

    I took the cover off the pump cylinder and found a nice juicy mouse nest (complete with a very pregnant live mouse). I cleared all the debris away and inspected all the wires and connections. Everything seemed tight and fine. I found two fuses in there which were still intact. Where else should I be looking for grounds?

    So, to reiterate, the unit worked first thing, though it was slow and jerk. Now, it doesn't work at all and the controller is blinking. I found another pair of fuses under the hood, but they were fine also. It feels like something was shorted, but I just don't know where to look at this point.

    Thanks again gents.
  6. johnnywaz

    johnnywaz Senior Member
    Messages: 206

    None of the wires were chewed by the mice? They will chew just the coating off wires then they short out.
  7. dieselss

    dieselss PlowSite Fanatic
    Messages: 11,391

    I would start by test lighting the output side of the solenoid while someone operates the plow..U,L,R functions.
    Or you can use jumper cables from your trucks battery directly to the plow motor..WATCH OUT THE PLOWING CAN AND WILL MOVE. That test eliminates the motor being bad.
  8. triplestrokes

    triplestrokes Junior Member
    Messages: 23

    Check the pins inside the truckside plug. You may of bent or broke one off while cleaning it.
  9. mishnick

    mishnick 2000 Club Member
    Messages: 2,353

    C'mon guys.... a flashing red light means communication error on the multiplex twisted pair.... That's basic troubleshooting. If you read the manual you will find that there are two flashing light codes: Fast flash means the unit has a security code and a slow flash means communication error. You can artificially create a communication error by connecting the 11 pin light plug but leaving the main power / multiplex plug disconnected. The light plug will make the truck think the plow is connected switching the headlights to the plow and turning on the backlight on the controller. When you turn the plow on the controller calls out to the plow module and attempts to "handshake". If the plow module doesn't answer the red power light flashes slowly. If the controller and plow module succeed to handshake the red light comes on solid indicating the plow is ready to go.

    There are multiple points that can cause this communication error. Anywhere that those two twisted pair of wires passes. Start at the controller plug, then the black plastic four pin plug under the hood about 20 inches from the battery post on the main plow power cable. (note there is a second four pin plug that connects the control harness to the headlight harness but that has nothing to do with communication.) From there the twisted pair runs out to the grill to the main power plug and across to the plow on the two small pins in that power plug. The last jump is from the plow side of this plug to the plow module. If the plugs are all clean and secure then you need to examine every inch of the path of the twisted pair wires all the way from the controller to the plow module. If you can't see any trauma you can test each section of the twisted pair with an ohm meter. There should be well under an ohm of resistance over the full length of the wires from controller plug to the plow module. The lower the resistance the better.

    At my shop I would first connect your plow to another truck (or in my case the truck simulator cart we call Waleee) to narrow the problem down to truck or plow. If it works then your truck wiring is the problem, if not then I would focus on the plow. If the truck is the problem I would swap in test cables one at time. First the controller cable, then the main power cable. Once the problem is eliminated I would pull that cable and inspect every inch looking for damage.

    In any case, however you choose to troubleshoot, the problem is probably the twisted pair multiplex communication wires. If that all checks out OK then try another controller (transmitter) and finally the plow module (receiver / decoder). Any one of these three stages can be responsible: Controller, wires and plow module.
    Last edited: Dec 29, 2015
  10. Philbilly2

    Philbilly2 PlowSite Veteran
    Messages: 3,770

    Too new for my blood... i'm out... multiplex... bring back the good old :cry: relays!!!
  11. LapeerLandscape

    LapeerLandscape 2000 Club Member
    Messages: 2,247

    Did the plow go down? I just had a friend that installed a used ultra mount and it really struggled to raise, found out the pivet pins were rusted/frooze. I know this is not electrical but the controller did work the first time.
  12. adegiulio

    adegiulio Junior Member
    Messages: 14

    Mishnick, thank you for you well detailed response. I'm printing it out and heading outside. I've been so busy up here lately I haven't been able to even worry about this yet. Thankfully the weather has been cooperating. I'll report back what I've found.
  13. mishnick

    mishnick 2000 Club Member
    Messages: 2,353

    Red flashing light means the plow won't even try to move. Seized pins have thing to do with this.
  14. adegiulio

    adegiulio Junior Member
    Messages: 14

    So, some updates. When I connect both adapters to the plow, I get fast blinking red light. Disconnecting everything and reconnecting only the 11 pin plug results in a slow blink, but no steady red light, which I guess means that the plow and controller never complete their handshake.

    I've checked every wire, none show any trauma or evidence of chewing. I've found a few fuses, they're all intact. Remember, before I found the mouse nest, the plow worked very jerky and slowly. It feels like it was just shorting out a bit on the nest before one final short which blew something or reset the controller in a weird way.

    So, any other thoughts on where to look for fuses or how to otherwise reset this system?
  15. mishnick

    mishnick 2000 Club Member
    Messages: 2,353

    If you can see the difference between the speed of the flashes and you say you get a fast flash when both grill plugs are connected then the controller is saying you have a security code programmed in. It makes sense that you get a slow flash when the 4 pin power / communication plug is not connected because you have broken the communication link. But when you connect that plug and it makes a fast flash that tells me that it has completed the handshake and the security codes don't match between the controller and plow module. You will never get a fast flash (wrong security code) unless the system is communicating correctly.

    I have seen codes spontaneously appear when the operator insists they have never input any code. The mouse thing could explain that.

    There is a special tool kit for clearing that code. You have no choice but to go to a Western dealer to have the code cleared. Of course you understand that Western can't just give the information on how to do this to anyone. Call the dealer first and make sure that they have the code clearing kit and someone who knows how to do it.

    High chain the plow and limp it into a dealer, that's the only thing you can do unless they will come to you....
    Last edited: Jan 17, 2016
  16. adegiulio

    adegiulio Junior Member
    Messages: 14

    Thanks Mishnick, while that solution seems like a pain, it's not so bad. Your help has been immeasurable, thank you

  17. Philbilly2

    Philbilly2 PlowSite Veteran
    Messages: 3,770

    So your plow decided that it didn't like you and there is nothing you can do but go to a dealer... :dizzy:

    Nick - And you say the old relay systems are junk... :laughing:
  18. mishnick

    mishnick 2000 Club Member
    Messages: 2,353

    Technology is a wonderful thing when it works. If I ever got stranded on Gyligan's Island I would far sooner have an old relay system because they are so simple, and compatible with coconuts; however..... having a nest of mice eating wires in the old relay system would have been a problem too.

    Consider the advantages of the new technology.
    1 With fleet flex you can hook up to and run / test / service any two plug miltiplex plow
    2 Multiplex has only 4 wires to troubleshoot in the control harness where as the old analog V plows had how many?????
    3 You can put a security code in a fleet flex rendering it non-usable to a theif unless you are dumb enough to leave your controller with the plow. With the security code a theif has to crane it on a trailer or jack it up and high chain it; even then they can't make it work without replacing or clearing the code from the plow module.
    4 I, and many others, can easily talk a person through troubleshooting a 3 port 2 or three plug plow in just a few steps, with the relays it is much harder to help out.
    5 Multiplex gives you flashing light sequences (diagnostic codes) where as analog is mute. The plows only have two codes at this time but look at the Tornados, they have a whole list of trouble codes to help the operator narrow down the problem.

    I could go on and on. Change is difficult for many people but it is inevitable. Much of the big equipment we install at my shop is now wireless / bluetooth. Soon everything will be wireless. We have two choices, adapt or get left behind.....:nod: Mice can't eat radio waves, that's a bonus. Thumbs Up
    Last edited: Jan 18, 2016
  19. Philbilly2

    Philbilly2 PlowSite Veteran
    Messages: 3,770

    All good points...

    So this new stuff, is there an app available for download in the Google Play store. LOL???? You are a good man for taking my crap as well as you do!
  20. Philbilly2

    Philbilly2 PlowSite Veteran
    Messages: 3,770

    Ten - that is six better right?:laughing::dizzy: