1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

New Cab Command Not Working

Discussion in 'Western Plows Discussion' started by Eddie D, Feb 13, 2008.

  1. Eddie D

    Eddie D Member
    Messages: 38

    I have an 8' Ultra Mount and a 7.5 Uni mount. I bought 2 cab commands yesturday and when I plugged it into the Ultra Mount it worked, when I pugged it into the uni mount I had nothing, no lights or anything.Plugged the joystick back in to the uni mount and it worked again.

    I switched it with the other cab camand I had so they both worked in the ultra mount and niether worked on the uni mount.

    Any suggestions what to look for?
  2. vegaman04

    vegaman04 Senior Member
    Messages: 378

    This is a double post