importing pics?

Discussion in 'Equipment, Tools & Vehicle Pictures' started by Cherokee, Feb 15, 2008.

  1. Cherokee

    Cherokee Member
    Messages: 33

    When I try to upload a pic from ' my pictures' it fails. The photo is a jpeg 4.3 mb. Any advice on uploading photo's?

    Thanks,
    Cherokee
     
  2. snobiz3

    snobiz3 Junior Member
    Messages: 26

    The file is way too big!!! You will have to resize the pic to a much smaller size and retry...
     
  3. B&B

    B&B PlowSite Fanatic
    Messages: 12,755

    Has to be under 100kb.
     
  4. OP
    OP
    Cherokee

    Cherokee Member
    Messages: 33

    uploading problem

    I have reduced pic size to 90.7 kb and the pixels are 448 x299 and still no success - go figure... This is what I did

    1 - Manage attachments
    2 - Browse
    3 - Chose file within rquired size parameters
    4- Upload bar looked like it was uploading

    Message box read:

    Upload errors
    Silverado.jpg:
    Attachment in Progress. Can be deleted here.

    any suggestions?

    Thanks,Cherokee
     
  5. OP
    OP
    Cherokee

    Cherokee Member
    Messages: 33

    pic problem resolved

    Thanks all,

    ...for your help in posting my pic. Mike the administrator diagnosed problem and I have been able to post pic in used equip forum...

    problem was ..I needed to change file name because you cannot upload same picture twice ( I had tried to upload the same photo before minimizing...and it had same name...ergo I changed the name and it uploaded fine)

    Thanks again,
    Cherokee