1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Help Western solenoid cont. will only angle right.

Discussion in 'Commercial Snow Removal' started by jptbay, Nov 20, 2004.

  1. jptbay

    jptbay Junior Member
    from mn
    Messages: 7

    I pieced together a western unimount pro 8' with soleniod control for an old beater chevy 4x4 to plow my 1/4 mile long driveway.

    The problem: When any function is selected with the joystick (except down/float) the plow will angle to the right and only angle to the right.

    Background: I bought the plow with the A-frame and hydraulic unit. I then built a mounting frame for the truck. Bought a new joystick controller (Rev. 6)
    Bought a new solenoid. Bought a used 9 pin harness off EBAY which was from a fisher set up but is supposed to be identical to western. Harness is in perfect shape and everything wired up very easily.

    What I have done: The plow had sat for two years, so I changed the oil, replaced the filter and changed one of the hydraulic hoses before I even tried to use it. The blade was initially angled to the right, so the first time I tried to get it to work I saw no movement, only heard the motor run. Then I noticed the stiffness in the one hydraulic line.
    I thought the packings might be sticking as the plow had sat, but after removing both lines the plow angles easily by hand when on a jack. Lifting cylinder moves freely as well.
    Removed and inspected the two poppet valves They looked just fine.
    Removed and inspected the three solenoid valves. Was able to move the valves freely no sign of contamination. Cleaned and re installed.

    What next? Any ideas? Some valve must be sticking. :help:
  2. Crash935

    Crash935 2000 Club Member
    Messages: 2,377

    I would start by checking that the coils are wires correctly and then check for power and magnetisim at the coils. For the raise function you should have power at the S3 coil (blue wire), angle left you will have power on the S2 (green) and S3 (blue), angle right you will have power on the S2 (green) and for lower you should have power on the S1 (White).
  3. jptbay

    jptbay Junior Member
    from mn
    Messages: 7

  4. Arc Burn

    Arc Burn PlowSite.com Addict
    Messages: 1,141

    If your coils are wired correctly and the valves are not stuck then you have a bad controll.Borrow a controll so we can eliminate that possibility.
  5. Crash935

    Crash935 2000 Club Member
    Messages: 2,377

    What about the poppet check valve? If functions at coils check out then controller should be ok.

    Go to Westerns site (at top of this page) and under publications go to tech for snowplows / unimount and mechanicns guide, it will give you the same troubleshooting guide that any western/fiser tech would use in the shop.
  6. PDQ Pete

    PDQ Pete Senior Member
    Messages: 139

    Had a similer problem with my western. Had to clean the 9 pin conector took awhile to clean all those pins. :)
  7. County Plow Eq.

    County Plow Eq. Junior Member
    Messages: 24

    check the plug at the grill , with arrow pointing to the dr side test pin hole 1-3&4 with test light while you operate the controller , pin 1 is 2-way 3 is 3-way &4 is 4-way, you might have loss female side if they all work with test light
  8. jptbay

    jptbay Junior Member
    from mn
    Messages: 7

    Thanks everyone for your help.
    Was testing the coils on the cartridge valves, with the valves removed so I could see the travel.
    Turned out that the 4-W valve was not traveling far enough.
    Cleaned it and blew it out with some air while moving it and it loosened up.
    All functions are operating as they should.
    Thanks again! :drinkup: