1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Help: MM1 Plow only tilts right

Discussion in 'Fisher Engineering Discussion' started by yetanotherguy, Jan 15, 2012.

  1. yetanotherguy

    yetanotherguy Junior Member
    Messages: 4

    I have an old MM1, it worked fine about 2 months ago, as there was no snow I had it off my truck. I reconnected it and now when I turn on the cabin control I hear the pump whine, see a small lurch in the blade (to the right it seems) and the whine continues as long as I have my have the joystick turned any direction (except float). The left ram is fully extended and the right fully compressed, I'm still not 100% sure the the left ram is being driven as I have no recollection of exactly what happened the first time I tried it, the plow was down and I couldn't see it, but the scuff marks on the ground seem to indicate the left side went forward and the right back. Now just a lurch, I *think* it's the left ram being driven. Up/Down, nothing else works.

    I have buzzed out with a meter the cabin controls (joy stick), cleaned all the contacts, and checked the hydraulic fluid. As I can't find a controls wiring diagram and a connector pin out (under the dash from the joy stick) it's hard to say if I am seeing what I am suppose to. I just know from having taken it apart I have tested all the switches, diodes, resistors, and can see that the relay in the joystick is engaging/disengaging.

    I pulled the apart and cleaned the two cables (control and power) from the truck to the plow with contact cleaner and a wire brush. I am *guessing* that the problem lies in the plow, but am fairly clueless on how to troubleshoot this. It is possible that some wire inside the truck is shorted or open, but it all looks good and the contacts are good I am sure.

    I have not taken the cover off the Insta-Act Hydraulic System where the control cable goes in, but wanted to see if anyone had ever had something like this happen, and if so how did you fix it. I'm just wondering what to try or order to replace. I can't take it to a dealer as I can't lift it (just me with a back problem), so I have to figure out how to do it by myself.

    Any suggestions are *GREATLY* appreciate.

  2. 2006Sierra1500

    2006Sierra1500 PlowSite.com Addict
    Messages: 1,758

    Sounds like a bad valve
  3. MtnClimber

    MtnClimber Member
    Messages: 45

    I've had my plow decide to not go up anymore while I was plowing the Fire Dept parking lot. I jacked it up with my factory jack from the truck (all I had at the moment) and used the safety chain to secure it up to get it home to commence in the pump replacement. You could jack up the plow in order to get it to the dealer/repair shop if needed.
    It sounds like the solenoid/control valve is getting constant power to make the plow angle. I'm pretty sure the plow can only do one function at a time, thus not allowing the plow to move in any other direction while the plow is being angled. Perhaps try disconnecting power to that particular solenoid/control valve and see if it'll move in any other direction. However, if it is getting constant power, it seems as tho there is a short in the joystick/fishstick making the plow angle.
    Unfortunately that's I have for help and/or advise.
  4. yetanotherguy

    yetanotherguy Junior Member
    Messages: 4

    Great Advice Thanks

    It may be a week or so before I get some resolve here, but I will try to remember to post back for both your interest, and to let anyone else in the future know if they have a similar problem. One thing I have been searching for and haven't found (even on Fishers website) is a detailed electrical schematic of the in cab control (joystick/fishstick) though the wiring to the plow.

    If I missed it, sorry for the problem.. if you know where one is I think I can finish troubleshooting this thing once I can locate one. I just don't have the time to reverse engineer this, so I'd love to just find a schematic. - Thanks yetanotherguy
  5. kimber750

    kimber750 PlowSite Veteran
    Messages: 4,678

    Are you saying the pump runs as soon as you turn the controller on?
  6. yetanotherguy

    yetanotherguy Junior Member
    Messages: 4

    No, you can turn the controller on with no problem, the LED illuminates, no other action. When you move to joystick to any position (other than float), a small lurch in the plow and then a whining that doesn't stop until you let the joystick go. Any ideas?
  7. kimber750

    kimber750 PlowSite Veteran
    Messages: 4,678

  8. kimber750

    kimber750 PlowSite Veteran
    Messages: 4,678

    Also make sure the filter is not clogged.

    27179_070001.pdf (application-pdf Object)_1326690421274.jpg
  9. yetanotherguy

    yetanotherguy Junior Member
    Messages: 4


    This is what I searched for today and couldn't find!
    I will give this a shot, Again..