1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Having power problems

Discussion in 'Boss Plows Discussion' started by CAT 245ME, Nov 29, 2008.

  1. CAT 245ME

    CAT 245ME PlowSite.com Addict
    Messages: 1,066

    I have an 06 8'2" poly V that is not working properly, when I hook the jumper cables to the pos battery post and then to the solenoid the pump will run and the wings will work as they should, the tower will raise to hook on to the truck and lower but when I try to lift the blade with the controller the blade will not raise and does not act like it wants to. So without the jumper cables the plow will do nothing (like my brother inlaw).

    With the key in the on position (engine not running) the blade will lower and wings will return to V position, the solenoid is new (HYD01633) and the cable coming from the positive (battery) to the solenoid is also new and when I turn the controller on I hear the click coming from the solenoid, I also checked the pins where the controller plugs in and none are broken, so what could be the problem?
  2. Indy

    Indy Senior Member
    Messages: 704

    you lost me with the jumper cables..............

    Can you hook to the normal truck side/plow side cables for power??

    Not the square plug but the One black/One red???
  3. CAT 245ME

    CAT 245ME PlowSite.com Addict
    Messages: 1,066

    When I first go to hook onto the plow and raise the plow with the smart hitch switch, it will not move. The only way I can get the tower to raise is to use the jumper cables and connect from the battery to the solenoid and then the tower will raise but with no jumper cables connecting the battery and solenoid the plow will not move excet the blade will lower and wings will fold back to V position. Now with the jumper cables connecting the battery and solenid the pump will run steady with no stoping.
  4. Indy

    Indy Senior Member
    Messages: 704

    If I am getting this right your not getting power through the normal Pos and Neg cables.

    This may be a common problem.

    To check, take a small screw driver, flat blade

    Gently and carefully go in the finished ends of the cables and you will find a connector with a small slit on the male ends of the plugs

    Take the screw drive and slide it between the halves and spread them apart just a little, nothing dramatic

    They should (each half) be running parallel to each other and not pointing toward each other.

    This should give you a solid power connection.

    ONE NOTE: when you plug one end into the other.........do it straight on, it feels normal to wiggle them side to side, but that compresses the cable ends and will get you right back where I think you are.........try that, keep me posted.
  5. CAT 245ME

    CAT 245ME PlowSite.com Addict
    Messages: 1,066

    I will try in the morning when it's light out, thanks.
  6. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Check the white/black wire on the under hood motor solenoid with a test light while pressing either wing extend button, or the raise button.

    Do you have power there?

    Can you actually hear the under hood motor solenoid click when you press any of those commands?
  7. CAT 245ME

    CAT 245ME PlowSite.com Addict
    Messages: 1,066

    Well I found the problem, It was the cable connecting the battery to the solenoid.

    But now when I switch the controller to the on position, the pump will run constantly, everything is working except the blade will not raise or even try to. Like I say the wings will extend and retract, the tower will raise to attach to the truck and the lights are working. I also noticed when I released the pins to remove the plow from the truck, the tower would go forward on its own with out me pressing down on the smart hitch, is this normal?

    I know the blade will lower, to check this I lifted the blade up with the floor jack and then pressed down on the smart hitch switch to pick up the slack, removed the jack and pressed down on the controller and the blade will lower.

    So if the problem is in the controller, could this be causing both problems with the blade not lifting and the pump constantly running?
  8. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    If the pump runs as soon as you turn the controller on, then you've got a controller issue.

    The light tower lowering on its own after you release the attach pins is normal.
  9. CAT 245ME

    CAT 245ME PlowSite.com Addict
    Messages: 1,066

    I had a feeling this was the problem.

    Are the controllers repairable?
  10. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    If you can round up any needed parts and you have access to someones who's good with electronics they can be, just depends on exactly whats wrong inside as to how tough of a fix it is.

    Sometimes just disassembling it and giving it a good cleaning will restore proper operation.

    One other thing before totally giving up on the controller, if you unplug the controller do you still have 12V on the white/black wire at the motor solenoid? Do you check it?
  11. big_belly4ever

    big_belly4ever Member
    Messages: 30

    is the pump grounded in the back of pump or in the front. they (boss dealer) put a screw in the other spot you can see pre drilled holes in pump have to get screws from dealer put jumper wirer to front or back witch ever it needs. if you get the controller checked out from your dealer they can plug a new one in and see if your having the same problem. just a few things to try if all else dosent work. these fixed a few of my problems.
  12. CAT 245ME

    CAT 245ME PlowSite.com Addict
    Messages: 1,066

    Well the problem has been solved, the controller is the problem, I took the controller to the dealer and they tried it on a truck of theirs. So the dealer thinks it can be fixed and may have to be sent away but in the meantime I was loaned a spare controller, so when I got home I tried the loaner with my blade and there was no problems.

    B&B the black/white wire is reading 12 volts.
  13. Stone781

    Stone781 Member
    Messages: 47

    hey im having a problem where sometimes my straight trip edge will work... but when it doesnt... the sylanoid clicks and nothing happens? any help would be appreciated... snow in the morning... working all night til its fixed... thanks my email is endlessdesigns@mac.com if you can help... that will be easier to check