Snow Plowing Forum banner
1 - 20 of 36 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
i have an older fisher mm1 set -up , 2 plug set up , motor was tested and good , all contacts cleaned and greased , all fuses good , new solonoid , power at controller , but plow wont move up , down , or angle , when i jump solonoid plow motor runs ,,,, i m guessing controller , but before i throw a 300 dollar part at it .... any advise?
 

·
Registered
Joined
·
6,223 Posts
eraser;2084601 said:
i have an older fisher mm1 set -up , 2 plug set up , motor was tested and good , all contacts cleaned and greased , all fuses good , new solonoid , power at controller , but plow wont move up , down , or angle , when i jump solonoid plow motor runs ,,,, i m guessing controller , but before i throw a 300 dollar part at it .... any advise?
So motor does not run unless you jump solenoid? I would start by test signal wire at solenoid. Then double and triple check your solenoid connections. Can you post pic of solenoid?
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
it was working fine , just quit working , no clicking nothing solonoid is a f5794 k ..available on amazon but i bought at fisher dealr , oh yes plow lights work but parking lights come on when you step on the brake ,it
 

·
Registered
Joined
·
14,379 Posts
So as kimber said, test light the power signal wire of the solenoid while pressing U,L,R,
 

·
Registered
Joined
·
3,917 Posts
eraser;2084834 said:
got power there , only thing i think it can be now is the controller ........right?
No,if you push controller button and it sends power to trigger the solenoid the controller is good.Supply 12 vollts to the little trigger wire to solenoid and see if the motor runs.If not it sounds like solenoid,
 

·
Registered
Joined
·
14,379 Posts
kimber750;2084846 said:
Need a pic of solenoid so we can see how you have it wired.
This......
Something don't sound quite right with your diagnosing
 

·
Registered
Joined
·
14,379 Posts
That blk/wht is that coming from the controller?

And where is that org/blk going to?
 

·
Registered
Joined
·
14,379 Posts
So your getting NO SIGNAL from the controller to the solenoid.
One little pin needs to be grounded and the other pin is signal power from the controller.

And clean up that rusty nasty ground!
 

·
Registered
Joined
·
14,379 Posts
Did you fix that ground wire?
 

·
Registered
Joined
·
14,379 Posts
Here's the diagram.

Rectangle Slope Font Parallel Technology
 
1 - 20 of 36 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top