1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

electric dump bed about to put me in the looney bin

Discussion in 'Truck & Equipment Repair' started by hans mowman, Mar 27, 2012.

  1. hans mowman

    hans mowman Junior Member
    from va
    Messages: 7

    So i know this is a plow site, but my frustration with this reminds me a lot of crawling around on trucks at 2am changing alternators and chasing wires in a snowstorm. I would assume most of you have dumpbeds anyway right? I've got an electical problem that i've been troubleshooting for days and can't seem to get anywhere. Hoping someone can point me in the right direction. here's a not so brief history....

    truck is a leftover 2007 izuzu nrr (actually the chevy version) bought new two years ago. truck and dump performed flawlessly till last week. Pushed the button to raise and nothing. Got it back to the shop and was able to jump the solenoid posts. it ran fine, but only down, which wasn't much help since it's inside the frame. No idea how to reverse it and didn't want to mess anything up so i took it to a plow/equipment shop i use. They quickly figured out my seat slide had cut the control cable. spliced it, replaced the solenoid since i had welded the threads in blind attempts to jump posts, and on my way.

    Got to the first dump site, and on raising it, noticed immediately it seemed to be running about 50-60% of normal pitch/motor speed with an erratic full speed every couple of seconds. Loose connection, i assumed. then i let off the button, and it keeps on going. pushed the down button and let off and it keeps going. finally found the right combination of button pushing and it stopped. never had either of those issues before. i would assume it worked propely for the mechanic, or he would have mentioned it, or kept working on it. eventually found that even the slightest tap on the solenoid makes it stop. Solenoid and + cable get hot and little wafts of smoke come from the connections. took it back to the shop where they tried another solenoid. no dice. swapped out the motor. no dice. then he noticed there was no ground strap from the pump to the battery, which he recommended it have, and i later noticed the big sticker on the reservior saying the same thing. so i put a ground strap on it yesterday. no dice. also swapped identical remotes with another truck. same thing

    So today, i make a quick stop, get back in, turn the key, nothing. no guages, no dummy lights, no clicks, nothing. at least i had a few tools with me from messing with this thing. hac a simple continuity 6/12/24v indicator light. showed 12 volts on the battery, which doesn't really tell me much, but i noticed the only thing working was my interior light, bright as can be, so i'm thinking its not a battery issue. open door, interior light comes on, turning the key kills it. i get a guy on the way with cables thinking they wont do any good, but it's the only thing i know to try, and maybe something is drawing constantly and killed them. i unhooked the ground strap as that was the only thing i've changed to the system, still nothing.

    we hook the cables up, instantly the guages are up, radio on, cranks right over. what gives? batteries couldn't have been dead, it's got giant dual batteries and we jumped it with a little toyota immedieately. it goes back to the shop thursday, but i think the guys as stupmed as i am, and at this point i'm thinking its a bad ground somewhere? maybe the starter?

    i'm no electrician, but i thought i knew enough to be dangerous. i'm starting to wonder. :dizzy:

    any help would be appreciated.
  2. trqjnky

    trqjnky Senior Member
    Messages: 620

    Dead cell in batteries?
  3. hans mowman

    hans mowman Junior Member
    from va
    Messages: 7

    Dunno. thanks for the quick response. I ran it around for a while once it was going, made a few stops with it running. once i got back to the shop, it started a few times no problem. just tried it now, 9 hours later, no problem. if it were a bad cell wouldn't it continue to cause me problems? Not trying to shoot down your answer, just trying to learn. maybe i'll have them tested tomorrow. was thinking maybe a bad ground could cause all the above problems?
  4. trqjnky

    trqjnky Senior Member
    Messages: 620

    Usually a bad cell is always there. I have seen batteries that were hit or miss though. Bad ground could cause the motor to draw enough amps to make smoke. Good luck
  5. hans mowman

    hans mowman Junior Member
    from va
    Messages: 7

    thanks. just load tested the batteries. 12.5 no load, 12.5 key on, right at 11 with starter engaged, 14.5 running. from looking online it looks like i shouldn't drop quite that much with the starter running? i read 11.5 minimum somewhere. suppose it's time to replace them, but i'm doubtful that is the cause of the one time no start and the hoist motor problems. You think so?
  6. trqjnky

    trqjnky Senior Member
    Messages: 620

    Use a load tester. Parts stores sell them for like 39
  7. TJS

    TJS PlowSite.com Addict
    Messages: 1,440

    Wow with all that writing I am still looking for more information on the dump set up.

    Does it have a wireless remote ?

    Is it also hard wired to an up down switch in the cab along with the remote ?
  8. Mr.Markus

    Mr.Markus PlowSite Fanatic
    Messages: 5,779

    I just had some freaky electrical happen with my 07 chevy. All of it stemed from the airbag sensor under the drivers seat. Got moisture in and lit everything up, didn't actually disable the truck though only interior dash, radio. all exterior lights and signals worked. If it sat for a day the batteries would be dead, charge them up it was fine. Took 2 weeks for me to trace properly and I still think it was a lucky stumble. New module and not one problem is back.

  9. hans mowman

    hans mowman Junior Member
    from va
    Messages: 7

    no, no wireless remote, hard wired 2 botton switch in cab.
  10. BossPlow2010

    BossPlow2010 PlowSite.com Addict
    Messages: 1,069

    Did you check relays
  11. hans mowman

    hans mowman Junior Member
    from va
    Messages: 7

    no havent checked any relays. don't know much about them. is there a way to go about testing them all, or should i be looking at specific ones? there's a bunch.
  12. oneoldsap

    oneoldsap Senior Member
    Messages: 188

    First thing I would do is check both ends of your ground cables , including the engine to frame ground strap . Nothing says poor ground like excessive amp draw ! The pump wanting to keep running is another symptom of a bad ground too . Take them off , clean them up and coat with dilectric grease , and I'll bet you'll be good to go !
  13. jb1390

    jb1390 Senior Member
    Messages: 710

    Bad grounds wouldn't cause that at all.......A bad switch in the cab would though, or broken wires where it enters the control box. Have you taken that apart to verify everything is connected correctly? If you can jump the solenoid (provide power to the little pin), and it works correctly then your problem is in the control box or the wiring to it.

    Poor grounds will allow less current to flow....because they increase resistance. And a bad ground will not keep the + power there continuously. If your pump has power when it is going correctly, your grounds are fine.