1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Can a wrong Solenoid effect plow functions??

Discussion in 'SNO-PRO PLOW AND ACCESSORIES by Curtis' started by MadLion90, Nov 28, 2012.

  1. MadLion90

    MadLion90 Member
    Messages: 40

    I have spent some weeks now searching here and all of google trying to figure this out but it has come down to asking you technical guys.

    So I have an old Sno-Pro 2000 plow on a back-up truck. I haven't used this truck/plow in 2 years (plow was stored in a garage) and have decided to put it for sale. Now a few months back I hook up the plow and absolutely NO functions at all. Some wire testing led me to a corroded Solenoid (the one on the truck under the hood). Replaced it but never tested it. Now a few weeks later I got a chance to hook it up again but only the Lift function works... No left, right, or down... even though 2 years back every worked fine.

    Now I've checked power in all the coil wires, cleaned all the valves, changed the fluid completely (manually angling plow to remove and replace the fluid in all cylinders 100%), checked for leaks and clogged hoses. Couldn't find anything wrong but still doesn't work.

    So I have 2 questions:
    #1-- Is it possible that a wrong solenoid could affect 3 out of 4 functions?
    The solenoid the local plow shop gave me has the same 2 big terminals on top (battery and plow) but has 2 small terminals instead of the single (joystick wire) that the old one had. I called the shop and they told me it was the same thing and just had to jump one of the small terminals (says Fisher on the package). I talked to a Curtis dealer out west somewhere and they told me these solenoids are completely different and usually don't work. Odd thing is I have power at the pump and always thought the solenoid only acts as a switch to give the pump power.

    #2-- When checking for power at the coil harness clips with a 12v test light, I came across something odd. I got strong light on the harness/truck side but only a very dim light on the coil side of the clip for all 4 positive coil wires. There is no reducer (??) so shouldn't the light be just as strong on both sides of the harness clip? Is the dim light on the coil side a sign that the coils are not receiving enough power to activate the valve? I tested each coil wire by having someone use the joystick to trigger each function (up, down, left, right). All showed strong current on one side and weak current on the other side of the clip including the raise coil which is the only function that works. Could all 3 of 4 clips/coils be bad all at once?

    Any answers, ideas, or anything really that can help me troubleshoot this is very much appreciated as I'm running out of options. I will be trying some new things tomorrow like swapping the solenoid with one out of my Sno-Pro 3000 (2 big, 1 small terminal), and swapping the Lift coil and valve with the Lower coil/valve. Some feedback would be nice before I head to the garage. Thanks

    P.S. sorry for the long message but detail is key I believe.
  2. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,993

    No a bad 12 volt motor solenoid would effect ALL the functions not just 2.

    I would clean ALL the connections, check ALL my grounds.

    Then I'd start pulling valves and checking to see that they move freely. If the unit set for 2 years with contaminated fluid (which is any fluid that has run for a season) then the valves could be frozen.

    The other possibility is the angle ram packings have seized on the pistons.
  3. amocerino

    amocerino Senior Member
    from 01606
    Messages: 177

    On the sno pro 2000 if you have any questions give me a call at 1-800-343-7676 ex 3042.
  4. Mr.Markus

    Mr.Markus PlowSite Fanatic
    Messages: 5,779

    I had a friend that made me drive 40 min to look at his plow with the same symptoms, he didn't connect the hose to the rams, the pump was connected to itself.

    We laughhhhed.... (I was pissed.)
  5. MadLion90

    MadLion90 Member
    Messages: 40

    Markus-- Well I definitely didn't hook up the hoses wrong, how is that even possible? lol

    Basher-- That's what i figured about the solenoid, that it would affect all functions. But the 2nd plow shop got me wondering. Like I said, I tested every power wire in the harness making sure they had power when supposed to and all work. Just that clip that showed less power on one side. I didn't think of the grounds but I'll check those today. (I'll have a my multimeter with me this time). I compressed all the rams manually to change the fluid so no way any could be frozen right (1st thing I thought of was frozen rams lol)? As for the valves, that actually sounds like it could be the problem. I cleaned them with the recommended "mineral spirits and compressed air" but it didn't do anything. How can I test them to find out if they are stuck if the plunger is internal (not visible), and can I free them some how or is it a replace type deal. The truck isn't worth much so $500 in valves is tough to swallow. Thanks

    Amocerino-- I will do so if I can't figure it out today. Thank you for the offer.
  6. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,993

    You have checked the coils for magnetism?

    the coils are either 16 or 24 watts so if you are getting a good 12 volts they shouldn't need more than a couple amps to work. Throw a meter inline and see how many amps the coils are drawing. That will tell you if they are failed. If you aren't getting amperage do a amp loss test on your plow harness looking for corrosion.

    Yank the valves/coil and throw 12 volts to the coils and "see" if it moves. You may see fliud squirt out, but you should hear and feel it move. To see it you need to look in the little openings. I don't remember if they are nominal open or closed but the light will either appear or go away.

    If you have a soft brass rod that will fit in the bore you can push to feel for motion but that is not very reliable and the wrong tool can damage the inside of the valve.

    If the coil just gets warm but nothing else happens you have a bad/frozen valve. I would not try to free the valve. It will never work as designed, and is destined to fail.
    Last edited: Nov 28, 2012
  7. MadLion90

    MadLion90 Member
    Messages: 40

    Ok so I just got home from the garage and here's the update on this:

    I pulled the float valve and coil and bench tested them using a jumper pack (has on/off switch) to give them both 12v + and -. First I checked the coil for magnetism as you said using a nail on the inside and it gave pretty good magnetic force. So technically the coil should be good (using a controlled 12v +/- source). I then bolted up the valve to the coil and gave it power. I could in fact see the oil spatter around and could feel and hear it working (no through light??). I tried blowing into the end and switching from on to off looking for open/close but kinda seemed as if not opening all the way (??). I pulled a valve off my 3000 plow to check by blowing and it was clear as day when open/close. So I pulled the Raise valve off (only function working) an it was similar to the float one (seemed half open) but this valve's function works fine. Did the same thing using the a coil off the new plow too. Could that just be normal?

    Next I put it all back together but swapped the Float valve with the one on the new plow (def working) but still no won't lower. I checked the Float coil wire and no power anywhere (even on the truck side). So there appears to be an underlying problem with either the Float wire from the Joystick or the Joystick itself. I'm thinking the joystick cause the float function has always seemed worn out (don't feel the click like the other directions). Maybe that's the only reason for the float issue:confused:

    Using the truck's battery, I checked all coil wires for positive and again for negative. All coils have full + and - at the coil with no power loss between harness/coil (no power for float coil as explained above). So that removes bad grounds or bad wires from equation. (So coils are working, + and - are strong... must be something else)

    It was getting late so I left but I have a few more things to test.
    Since I switched the Raise valve (working) with the Float valve (questionable) I will hook up the plow and see if the Raise function still works. If the Float valve is faulty then I should lose the raise function. However, if the raise still works then the valve is good after all, right? (I need to manually drain fluid out of the lift ram first since its currently completely extended) I will also jump a 12v wire to the Float wire to check the Float function with the good valve.

    I now need to treat the Angle issue as a separate problem due to the underlying Float wire issue. So I'll also swap the angle valve with the one off the newer plow and bench test the coils as well.

    Hopefully, I will be able to find the problem through process of elimination. I appreciate the help and will update next time I get in the garage. (funny how typing it all out helps me understand/remember whats working/not working and creates new ideas)... Mike
    Last edited: Nov 29, 2012
  8. MadLion90

    MadLion90 Member
    Messages: 40

    Here's a new question too: There is a switch next to the connector for the joystick harness (on the truck grill). Anyone know what that is for?? Looks kinda like the jack switch on the newer 3000 plow but the 2000 plow don't have a jack, so what does it do? It has a mess load of wires coming out of it on the engine bay side. I looked it up in the 2000 series manual (thanks Cotter) and it says its a "Remote Lift Switch"??? Also, the 2 round plugs on the right of it have no wires attached (look like they were cut a long time ago). Here's a pic from the manual:

    Remote Lift Switch.JPG