1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Cable operated Western MarkIIIa series

Discussion in 'Western Plows Discussion' started by robp, Jan 20, 2008.

  1. robp

    robp Junior Member
    Messages: 12


    I installed new cables on my Western Mark IIIa series and adjusted them. I can get the plow to lift and lower and angle to the right, but not left?

    I can turn the lobe with pliers and hear the motor turn on but no movement. I went ahead and drained the unit and the filter is clean so I added new ATF put it together and same thing?

    Please help as the family is teasing me about having the plow working by spring!!!!

  2. kashman

    kashman PlowSite.com Addict
    Messages: 1,070

    make sure your cable has the right travel take the plate off and check it
    Last edited: Jan 20, 2008
  3. robp

    robp Junior Member
    Messages: 12

    turn with pliers

    I can turn with pliers and still no angle? Motor comes on but no angle.
  4. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    So I'm going to bet that you changed the cables because it wouldn't angle in the first place, correct? If so, then you have a problem with one of the quick couplers on the angle hoses.

    Change both pair of couplers.
  5. robp

    robp Junior Member
    Messages: 12

    I'll change the couplers today.

    I'll change out the couplers today.

    Could there be air in the lines? If so, how to bleed them?

  6. shadow

    shadow Junior Member
    from iowa
    Messages: 27

    I was have a problem like that. Last year I had no side movement. It would twitch and the motor ran but I couldn't get it to go. Up/down worked fine. This year I figured it had air. I angled the blade to one side and unhooked the line on the other side at the ram. I then pulled the pin from the ram's frame connection so it would not compress and was free to move. I topped off the fluid and ran the angle with the line connected side to the opposite side direction to extend the ram. I then pulled the blade straight and hooked up the line to the ram that was unconnected and connected the pin to the frame. I then ran the angle back to the original starting position. I angled it back and forth a few times and made sure to check the fluid level each time I got it straight.

    It worked fine testing it back and forth for about 20 mins but as soon as i got home, it started acting up and not wanting to angle. I then took the plate off where the cables connect on the pump and tried to make sure the tabs were lined up on the square piece. I ended up having it set a little to the side the was stalling when angling when I was done but I went from about 70% fail to angle to about 10% just by adjusting to connection.
  7. wahlturfcare

    wahlturfcare Senior Member
    Messages: 323

    mine was doing the same thing ealier this year. found out i had a very weak pump(would only turn when on the ground) also found a valve on the front and back that fluid was leaking by loosing power. Check those, as mine works great now.
  8. robp

    robp Junior Member
    Messages: 12

    Angle Problem

    Ok, Thank you for your responses.

    I changed the couplers, rechecked the fluid, physically adjusted the bend radius for the angle cable and readjusted the angle cable.

    Works a lot better now!!!!

    Still finicky, but, I can live with that for now. I am going to check the joystick inside for spring tension and that square thingy with the ground that the joystick attaches to for wear.

    Thanks again!!purplebou

    (i know i ended up with 2 threads)
  9. Unimount219

    Unimount219 Junior Member
    from indiana
    Messages: 22

    I had the same problem for about 3 days, when i got my truck out of the warm garage it workd out good plowd the driveway. then it stopped working, come to find out the housing where the cables go into had water in them and the grease was freezing up. so i made new gaskets scraped all the grease outta them replaced it with new, adjusted the cable and since then it worked like a charm, and if you change the fluid and if it keeps freezing up then add 3 capfulls of Heat to the fluid.