1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Bobcat chipper key start not working

Discussion in 'Heavy Equipment' started by MNPLOWCO, Apr 29, 2012.


    MNPLOWCO PlowSite.com Addict
    Messages: 1,097

    Hey Gang, I have an S300 Highflow 2005 Gold Package Bobcat. I just pick up a
    Bobcat Brand Chipper (very little use). The Chipper is a WC-8a High flow Probably a 2003 or so. My problem: When I hook up everything....2 Hyro lines, 1 - 7pin electrical hook up, It should operate by turning the Key that is on the chipper...this is supposed to start the Skid steer engine. It does not. So I'm thinking that it might be electrical issue. But...These are the facts: If the skid steer engine is turned on from the seat...a red light on the chipper control panel goes on...above the light it say "chipper can not operate if this red light is on.
    So I know that the skid is "talking" to the chipper" saying that the skids engine needs to be off...and only started from the chipper panel. I know that the skid "knows" that it is hooked up to a high flow unit...because on my panel in the skid, the "High Flow" light is on. If I start my skid from inside the side, I can shut off my skid engine from the panel that is on the chipper with the "Kill switch"...which tells me the skid is communicating with the chipper.
    The computer screen in the skid tells me how use the chipper in the tutorial section by saying "Have skid steer on level ground, make sure parking break is engaged, SOOOO,
    Is there anything else I have to look at? Like is the "lap bar" needed to be in the down position, does the door latch need to be closed, I have tried every combination of safety switches..being in the cab, being out of the cab, door open,closed bar up bar down, engine on, off, rechecking connections, parking break..aaaaahhhhhhh. Then I look at the chipper and it says "Skid steer key must be in "off " ......I dont have a key because my is a computerized panel. Well now what do I do?:confused::confused:

    SNOWLORD Senior Member
    from MN
    Messages: 610

    Call your bobcat dealer?

    MNPLOWCO PlowSite.com Addict
    Messages: 1,097

    Yep, But I have two jobs today...Sunday. No dealers open or repair shops.
    But I did finally get the key to start the skid. Must have been a little corrosion on
    wire harness. But still no go at the Solenoid. I have hydro pressure but the valves wont
    open to spin the disc. Everything is lubed up and free flowing. I took apart all leads electrically speaking and think it's a valve opening issue....either no signal to open valve or bad valve solenoid.

    But yep, calling Bobcat, just can't today.
    Last edited: Apr 29, 2012
  4. autolodge

    autolodge Junior Member
    Messages: 1

    I am sure you figured it out by now, but I had the EXACT same problem with my Bobcat 8A chipper last night. Blown fuse in the control panel between my legs.....I spent hours cleaning plugs, testing switches and chasing wires. Man I felt dumb.