1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

BOBCAT ACS (lift tilt) Problem

Discussion in 'Truck & Equipment Repair' started by MIDTOWNPC, Mar 5, 2007.


    MIDTOWNPC PlowSite Veteran
    Messages: 4,556

    We are having a problem with the bobcat s300 that we have. You start it up and seconds after that the tilt/lift light comes one. ACS error. The reference guide just says acs error tilt/lift. We noticed it was a bit damp under the cab so we took the cab back and left it inside all weekend with a fan on it in a heated shop. Worked fine today for about an hour then beep beep acs error. We have a full service manual on order but it probably wont be in till tomorrow and we might need to load some sand/salt tonight. Codes come up 32-35 and I have seen 32-39. Bobcat dealer will be the next person we call but would just like to know if anyone has had this and can tell me what to expect. Approx 700 hours on the machine. BTW later I will have the pictures posted. Dean

    MIDTOWNPC PlowSite Veteran
    Messages: 4,556

    same thing!!!

    dug up my old thread from last year. same problem. last year I replaced the actuator and about 700 hours later, same problem. life tilt actuator. same code.

    swapped plugs and I get the same error.
    cleaned everything
    bypassed the quick plugs and hardwired the connections - same error

    machine warms up and I get a better chance of things working but its very random

    I cant believe this. its a few hour swap but the damn part is about $700.
    700 hours and $700... its like im paying that actuator $1 a hour.

    anyone delt with this bs?

    MIDTOWNPC PlowSite Veteran
    Messages: 4,556

    Both bobcat dealers I have talked to say replace the actuator. Thats great but how do I stop this. It has to be something.... my local rent all company that I deal with has 7 s250s and they have never replaced and actuator. I know im easier on my machine then they are. I took apart the old actuator and found that after testing the motor is dead. The company that makes the motor wont just sell 1... they supply to bobcat.
    I hate unpredictable problems.

    414 people read this no one has any idea?
  4. bigneal23

    bigneal23 Junior Member
    from Alabama
    Messages: 6

    We have the same problem

    We have a Bobcat T300 with 700 hours (<I think I see a pattern here). It is having the same problem as you described. We are just trying to figure it out now and I figured I would try to search the net for it. Have you found any solution?
  5. A Man

    A Man Senior Member
    Messages: 338

    Same here, first one at about 600hrs and second one at 1200hrs. sucks but to be honest that's the only thing I have done to the machine since new other than the normal oil filters and tires. I have the 2 old actuators still so if you find a way to fix them let me know.

    SNOWPIMP Member
    Messages: 89

    Not sure if this will help but.... I have a gehl CTL 80 and sometimes the safety lockout sticks when this happens I got nothing at all. Took me about 3 months of having it lock out on me at random (Sometimes blocking the drive or shop door or swinging a motor 10 feet in the air) . Well I now keep a 3lb sledge in the cab and whenever it's not working I Whack the Shyt outa the area it's in and away we go.
    I'm not saying this is the perfect Fix for every actuator but it's worked on mine for 3 yrs now. It started doing it at around 800 hrs since whacking it and keeping it functioning it rarely does it at all now.
    Of course PPL may ask "what's all these little hammer marks from?" LOL
  7. bigneal23

    bigneal23 Junior Member
    from Alabama
    Messages: 6

    Glad the hammer works for you. I was just working on trying to figure ours out. The code it is posting is 32-50 (bad ground to the tilt actuator). I just looked over all the wires in the harness going from the joystick to the actuator for loose wires or wires with rubbed open spots, but couldn't find anything. If someone else has encountered this error, please reply.

    SNOWPIMP Member
    Messages: 89

    does it have a seperate ground wire? Is it chassis grounded? Maybe a bad chassis ground! Maybe just tighten the mounting bolts or clean where they contact ? Just throwing it out there not really familiar with that machine!
  9. bigneal23

    bigneal23 Junior Member
    from Alabama
    Messages: 6

    I didn't see any separate ground wire or loose connections. I talked to the dealer and asked if there were any wires to check and right off he said that the actuator was bad.
  10. mrfixitpaul

    mrfixitpaul Junior Member
    Messages: 11

    The actuator is the problem causing the code if there aren't any chaffed wires.....make sure there isn't oil getting into the actuator if it mounts directly to the valve (some did, some didn't) if any oil is present make sure to replace the seal on the valve spools(do both and maybe protect the other actuator).
  11. bigneal23

    bigneal23 Junior Member
    from Alabama
    Messages: 6

    Switched wires going to actuator

    Thanks for the reply. I did not see any oil around either actuator and these actuator were mounted directly on the valve. Would I see it on the outside of the actuator if this was the problem or would you have to take the actuator off to check for this?

    Based on the post located here: http://www.skidsteerforum.com/DesktopDefault.aspx?tabid=54&frmView=ShowPost&PostID=20221 , I switched the wires to see what would happen. The code switched from 32-50 (tilt actuator short to ground) to 32-49 (lift actuator short to ground), so I guess supports the idea that the actuator is bad. Anyone have other solutions to this problem lately?
  12. SNO-PRO

    SNO-PRO Member
    Messages: 66

    I beleive its just a poor part as I have two s300s and always keep a actuator in stock as 600-700 hours seems to be average for me
  13. rebelplow

    rebelplow Senior Member
    Messages: 147

    2001 G series 873 High Flow. 8oo something hrs. I'm having this problem right now too. Called the dealer after reading this thread. After talking for a while to the service guy, looking for answers, they told me this trick that you are describing by switching the plugs. Switched the plugs, code switched to the opposite side. Time to order the actuator and see what happens.

    MIDTOWNPC PlowSite Veteran
    Messages: 4,556

    Old thread but we ended up switching the wires and problem moved to the other side. After replacing the actuator, we found we where then having a similar lock up problme, and so we sent it to the dealer, found out that the new actuator was now not compatible with the one we replaced last year so we actually had to buy 2 actuators. got a nice spare with about 200 hours on it that I cant use ever. If I remember correctly its was basically at 700 hours then 1400 hours. Gotta be a design problem.

    Added an A300 this year to the fleet.... hopefully no actuator problems