Attatching Picture

GLS

Senior Member
Location
Moline, IL
Ok, I know how to attatch a picture by using the "attatch file" button; and also how to insert a picture from a web server. My question is, I want the picture to appear on the post w/out having to click on the attatchment. I have noticed on some posts, above the picture will say "username has attatched this file:". How can I attatch a file from my computer and have it appear on the post?

Thanks,
Ryan
 

BRL

PlowSite.com - Veteran
Location
Somerset, NJ
What you are asking is the "attach file" option you mentioned in the beginning. Click Browse there and find your picture on your computer and it will be shown in your post (as long as it is smaller than 102,400 bytes). Good luck.
 

75

PlowSite.com Addict
I think what Ryan is referring to is the fact that over at Lawnsite, attached pics show up right on the screen, you don't have to click on the link to open them up.

This is a function of the "IMG" code - when you go to post a reply, just below and to the left of the "submit reply" button is a list of the codes and whether they are ON or OFF. I see Chuck K has the "IMG" code set to OFF here at Plowsite, while over at Lawnsite it is ON.

Not sure why it's set that way, but that is the reason the pics don't appear on the screen here.

Hope that helps clear up a bit of the mystery.
 

BRL

PlowSite.com - Veteran
Location
Somerset, NJ
I've posted pictures in the thread here at PS & to do that, I click the Attach File button. What are you talkin' about Super Moderator? You have pictures of your truck posted in the "Pictures of My Rig" threads, without having to link to it. ;)
 
OP
GLS

GLS

Senior Member
Location
Moline, IL
Thanks 75, that clears things up a bit...but like BRL--he attatched a file from his computer (right?) and it appeared on the screen w/out clicking on a link. Do you have to type in a code to do that...if so, what do you put in for an attatched file (not on the web).

Thanks
Ryan
 

75

PlowSite.com Addict
Uh-oh - now I'm getting :confused: although that isn't unusual for me........................................

By "link" I meant the "Attachment: blazer2000plowing.jpg
This has been downloaded 7 time(s)." that you click on to view the pic as opposed to over at Lawnsite where the pic shows up right on the thread and says "Username has attached this image" above it.

Any pics that I have posted I have saved in the appropriate folder (One folder for my 4x4 project, another for snowplowing pics etc) in jpg format. I've always just used "attach file" when posting, so I don't know about any special codes required.
 
OP
GLS

GLS

Senior Member
Location
Moline, IL
Are you referring to BRL's blazer? I don't have to click a link, it just appears, and says "username has attatched..." as you said lawnsite will do.

Let me do a little test:

02.jpg
 
OP
GLS

GLS

Senior Member
Location
Moline, IL
Ah it works! When I previously posted pictures, you would always have to click on a link, but it must be set to appear in the post now:)
 

BRL

PlowSite.com - Veteran
Location
Somerset, NJ
Rob,
If you are not seeing our pictures IN the thread like at LS, you've got a problem at your end of the line. Maybe something in the Profile Options is set to not allow seeing them in the thread?? Either that or it has to do with you being North of the border LOL.
 

75

PlowSite.com Addict
Yes, must be that backwards-***** Canuck software again......................................................................................... "eh"? :p
 

Big Nate's Plowing

PlowSite.com Addict
Location
Toledo Oh Hi Oh
<img src="www.yoursite.com/yourfile.jpg">

using that code will let you post pics from your website if it allows picture linking, example

<img src="http://members.aol.com/ncls484/iwantdown.jpg">
 
Top