1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

860SW not working? Please help

Discussion in 'Blizzard Plows Discussion' started by Lasher66, Jan 19, 2012.

  1. Lasher66

    Lasher66 Member
    Messages: 82

    Having very strange probs. When I move the joystick, I hear the silinoid clicking but no movement from plow. Cleaned all plugs, grounds, etc. I had an extra new silinoid I swapped out and still the same thing. This is were it gets weird. If I disconnect plow from harness, the silinoid shows 12V output when I move joystick, but if I connect the harness, then the silinoid shows no output but still clicks. So I jumpered from my positive battery post to the plow motor and the plow works then. And sometimes after jumpering, the plow decides start working for a while with the joystick after I take jumper off but then after a while same thing happens again. Any ideas what this could be? Thanks for any help given.

  2. Mr.Markus

    Mr.Markus PlowSite Fanatic
    Messages: 5,779

    Check for wear on the wires coming out of the joystick right at the box. I had a pink wire that split and would periodically engage. HTH.
  3. Lasher66

    Lasher66 Member
    Messages: 82

    Checked wiring inside and outside truck, nothing seems to look worn. I dont get why my silinoid will put out 12v with plow detached, but when I connect plow harness it stops putting out 12v. Wondering if my plow side harness is bad. Like I said, when I jumper 12v from battery to plow motor, it works fine, so it would have to be a break in the positive cable from between silinoid and were it hooks to plow motor.
  4. Woodenshoe

    Woodenshoe Member
    Messages: 84

    Do you lose 12v going into the solenoid when you operate the joystick with the plow connected?
    - If so, then keep working your way back to your power source until you find the bad connection.
    - If not, then you either have:
    *a(nother) bad solenoid
    *not enough power in the trigger wire coming from the controller to pull the plunger tight inside the solenoid (check the power wire for the controller and see if there is voltage drop when the plow is in use)
  5. Lasher66

    Lasher66 Member
    Messages: 82

    When I operate the joystick, it does make the silinoid click pretty good. Yes there is 12v going into silinoid when I operate joystick. I just dont get why it would only do it when plow is hooked up. When I check for 12v at truck side harness when I operate joystick, it shows that its there. Then when I connect plow its not showing at motor, but it also isnt coming out of silinoid. It must be getting grounded out some where. I checked continuity between the plug adapter on plow and where it connects to plow motor and it shows that its a good connection for positive and ground.
  6. Tbrothers

    Tbrothers Senior Member
    Messages: 140

    I had a soleniod go out and when I talked to the dealer he said the biggest problem with the plows was the toggle switches on the tower. If one goes bad you can't do any thing. Not sure if it pertains to your problem but might be something to check.
  7. articstorm

    articstorm Member
    Messages: 31

    What was the outcome on this problem? Sounded similar to problems with the truck side harness a the plug.
  8. maelawncare

    maelawncare Senior Member
    Messages: 871

    GROUND, check all your grounds. Take them off grind some steel and try again. Also make sure you have lots of dielectric grease in your plugs.
  9. Lasher66

    Lasher66 Member
    Messages: 82

    Havent really solved problem yet. I jumped from the positive on battery to positive on plow motor to raise it up, and for some reason it started working again. We had a snow 2 weeks ago and I managed to plow through the whole event with no major probs. It did seem to cut out for a split second but then started working again. Im sure it will be back to haunt me, but its hard to troubleshoot it, when it is working. I did clean all grounds and checked all wiring, replaced sillinoid, but after that it was still broke until I did the jumper thing. Im thinking that it might be the actual motor that has a short or something and when I jumpered it, it must have got something working I guess.
  10. plowking35

    plowking35 2000 Club Member
    from SE CT
    Messages: 2,923

    Solenoid Solenoid Solenoid
  11. fireside

    fireside Senior Member
    Messages: 726

    Heres were i would start. At the seloniod make sure you have 12 volt power(same voltage as your battery has) to lug from battery than have someone use the controler make sure you have power to both large lugs and and one small wire the other small wire is ground. If no power to the small wire it's the truck side if you do have power to ALL the lugs than go out to the truck plug and do the samething. do you have power to the large connection? You will need to test it all the way to the plow motor. play close attention to your voltage drops it will tell you if you may have corrosion or a broken wire. I have seen broken wires right at the plow and truck plugs but it's no to common to have your many power feeds failure. Have you ever had to get out to replug the plow during plowing because the plow functions did not work? If so how many times during a storm?
    If it all test good make sure the plow is grounded to the battery and all the plugs are clean.
    Last edited: Mar 11, 2012
  12. StratfordPusher

    StratfordPusher Senior Member
    Messages: 960

    Pump motor

    Sounds like a pump motor with a dead spot to me.... pull the case off the motor and check
    the condition of the windings and bearings....