1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

4x4 stopped working....

Discussion in 'Chevy Trucks' started by Gmgbo, Oct 11, 2006.

  1. Gmgbo

    Gmgbo Senior Member
    Messages: 159

    1989 gmc 2500 wont engage 4wd. Any ideas? Any common problems?
  2. DugHD

    DugHD Senior Member
    from Maine
    Messages: 420

    A common problem with those is a electrical device in the front axle . It unbolts and unplugs easy . Should be able to pick one up at Napa or somewhere.
  3. DugHD

    DugHD Senior Member
    from Maine
    Messages: 420

    I think it is called a actuator or something. Used to have a spare one here for our trucks but i think we used it. doug
  4. jryden145

    jryden145 Member
    Messages: 86

    Yes it is called an actuator, and they do have an updated one that is alot fast then the old one that it came with. If you lay under the truck you will see it on the passenger side of the transfer case. (black, like 4-5 inches long).

  5. snowcan

    snowcan Member
    Messages: 52

    The actuator is a common problem but it it should be found bolted to the front differential, I think you have to get it at the dealer, around $150.00 and easy to install.You will see two wires going to it. Make you have power going to it. Usually when you remove the actuator you will be able to visually see that it is fried. Your truck is old enough that you will want to check the harness and connections thoroughly.
  6. Gmgbo

    Gmgbo Senior Member
    Messages: 159

    there is no power going to the actuator when i engage 4wd. What would cause that?
  7. DugHD

    DugHD Senior Member
    from Maine
    Messages: 420

    When you pull the four wheel drive shifter back it has to make a connection to send power to the front diff. , Have you checked backto the shifter?
  8. Plowfast9957

    Plowfast9957 Senior Member
    Messages: 280

    In my 91 there was a fuse for the 4x4. I would check to see if its blown.
  9. Gmgbo

    Gmgbo Senior Member
    Messages: 159

    the fuse is good and i pulled the plastic cover off around the 4wd shifter on the floor and didnt see any switches or anything. Where would it be located?
  10. Scottscape

    Scottscape Senior Member
    Messages: 662

    youve got a bad connection in your harness as said. should be able to pick a harness up at napa for cheap. I replaced mine just last year at the dealer only cost me 125.00
  11. 'Rude Dog

    'Rude Dog Member
    Messages: 56

    4x4 won't engage...

    Check out summit racing- they have a CABLE ACTUATED replacement for the 4wd actuator found on the 88-94 chevys- mount in your cab, so you KNOW you're in 4wd- completely eliminates the 4wd actuator solenoid- gonna put one in my '93 k2500, if mine ever gives me a problem- also, if you turn off your truck ( this happened to me ,on a hill at the farm, with a full load of firewood in the back of the truck) with it in 4wd, when you start it again, the front diff. won't engage until the trucks wheels make 1 or 2 complete revolutions- ( I found this out the hard way, trying to climb the rest of the way up a hill!!!) 'Rude Dog
  12. FFD411

    FFD411 Junior Member
    Messages: 6

    I would upgrade to the newer style one.....much faster and more reliable. It was a common problem on those trucks. We used to replace two or three a week when I worked in the garage.
  13. mrbrickman

    mrbrickman Senior Member
    from montana
    Messages: 138

    hey i had the same prob last year, went through all the ropes, checked fusible links for the possibility, the fuses were good and the actuator just wasnt getting power.

    i ended up cutting the quick connector off where the actuator wires go onto the harness that leads over to the transfer case........and just butt connectored it and shrink tubed it....and somehow it worked, guess the connector connections were melted....i think if the axle engage pin is a little rusty or if you arent quick to back up or put it in foreward when engaging the 4x4 then the actuator puts too much stress on the wires, the fuse should blow but if someone stuck a 30amp in the spot where there shoulda been a 15 amp then i guess the connector is the next weakest link...also i think the new upgraded version goodwrench sells eliminated the blowing up so much, its a big coil and selonoid with a relay instead of the vaccume old style which needs to heat up to stick its wangy out and push the rod in to engage..

    so too long of a story short, check the wires right before the actuator connections for power...
  14. douglasl330

    douglasl330 Senior Member
    Messages: 356


    Moslikely it's the actuator-- if you go to the dealer there is a upgraded wiring harness from the actuator to the transfer case get it also($25) -- there is also a little ball switch ($15) thats on the transfer case while your down there--all should run about $150. My old 88 had this problem that was the cure--- when it went I also lost the charging system-- source power for the alt was on the same circut along with cig lighter (I did blow the fuse when it happened) the old setup lasted 15 years so in my opinion there is no need to re-engineer the thing.
  15. midnightsun13

    midnightsun13 Junior Member
    Messages: 25

    i had this problem a week or so ago your problem is the fluid pressure switch on top of the transfer case.....it wont send pwer to the actuator unles its engaged.....if it a 2 pin one then the only place you can get it will be the dealer and its about 35 bucks...if its a 3 pin you can get it about anywhere and also about 35 bucks....its easy to replace
  16. ratplow408

    ratplow408 Member
    from PA
    Messages: 33

    As a sidenote about 3 years ago my buddys 89 1500 actuator went(the one in fr. diff) he had power to it, apearently it is rod that moves to engage the diff. He put a few quarters in and put actuator back in, got him plowing again.might help in a pinch.
  17. scaper27

    scaper27 Member
    Messages: 48

    did the same thing to mine. I put something else in there and it worked.
  18. DBL

    DBL PlowSite.com Addict
    Messages: 1,310

    yeah my buddy just had to put one in his 94 chevy very common from what i hear