1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Your help need.. its quick an painless.

Discussion in 'Commercial Snow Removal' started by Chuckwk, Nov 30, 2003.

  1. Chuckwk

    Chuckwk Founder
    Messages: 225

    Hi,

    I'm trying to make sure my link to the sponsor button Karrier is working for everyone.

    PLEASE reply to this post if the link works for you or sends you to a Internal Server Error. If you get the error, please let me know what Internet browser and version you are using... and, if your using a firewall.


    Thanks for your assistance!


    It should link to Karrier's Sure-Flow page which looks like this....
    [​IMG]
     
  2. Hiwire

    Hiwire Member
    Messages: 76

    It works for me
     
  3. VThick

    VThick Junior Member
    from Vermont
    Messages: 29

    worked for me

    Seemed to work just fine.
     
  4. Lazer Man

    Lazer Man Senior Member
    from SW Pa.
    Messages: 139

    Works fine for me

    Bob :D :D :D
     
  5. bcf

    bcf Senior Member
    Messages: 206

    working good
     
  6. slowpoke

    slowpoke Member
    Messages: 53

    Works fine with Netscape 6.2 & I.E 6

    Router with hardware firewall / DSL
     
  7. Moosehunter

    Moosehunter Member
    Messages: 75

    Using Netscape 7.1

    No problems here...
     
  8. smwmarc

    smwmarc Junior Member
    from Maine
    Messages: 14

    worked just fine with IE 6.0 no firewall
     
  9. Chuckwk

    Chuckwk Founder
    Messages: 225

    Thanks everyone! Please keep them coming... I have just one individual that gets this error and I am trying to duplicate it with NO luck... so, if I can just find one more person that has this problem I might be able to figure it out.

    Thanks
     
  10. Kevinrum

    Kevinrum Junior Member
    Messages: 12

    Works Fine

    Internet Explorer 6.0
    Wireless thur a Hardware Firewall/Router
    RCN Cable
     
  11. David Smith

    David Smith Member
    Messages: 48

    Works fine
    Using:
    MS Explorer v.6.0.2800 service pack 2
     
  12. North Country

    North Country Senior Member
    Messages: 141

    Yes Sir: It works - IE 6.0.2 w/ a Zone Alarm Firewall
     
  13. tjp

    tjp Junior Member
    Messages: 10

    works for me

    works good here. TJP
     
  14. phoenix827

    phoenix827 Member
    Messages: 98

    Worked good for me. IE ver 6.02 with numerous upgrades, AOL dsl, netgear router, zone alarm ver 3.7 and aol firewall. Think thats it.
     
  15. CPSS

    CPSS Senior Member
    Messages: 334

    works for me AOL V9.0
     
  16. meyer22288

    meyer22288 Senior Member
    Messages: 999

    everything works for me:)
     
  17. sonjaab

    sonjaab PlowSite.com Addict
    Messages: 1,425

    Chuck......Tues AM...No sponsors showing up.......
    sponsor link also blank............geo
     
  18. DanG

    DanG Senior Member
    Messages: 240

    Worked fine for me.

    Dan
     
  19. jmassi

    jmassi Senior Member
    Messages: 154

    Works just fine.:cool:
     
  20. CARDOCTOR

    CARDOCTOR PlowSite.com Addict
    Messages: 1,310

    works:waving:
    john