1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

xls stopping half way up when trying to stack

Discussion in 'Fisher Engineering Discussion' started by Burkartsplow, Dec 17, 2011.

  1. Burkartsplow

    Burkartsplow PlowSite Veteran
    Messages: 3,245

    Well the snow is wet and about 3 inches but I have never had a problem with it not having enough power to pull the blade all the way up at the end of a run. I have to back up and let it raise the rest of the way. Was fine at the end of last year. Any trouble shooting tips it may be would be helpful. Wings and back and forth motions and down and r fine. Just at end of run and it seems to loose its umph. Thanks
    Aaron
     
  2. Stik208

    Stik208 PlowSite.com Addict
    Messages: 1,316

    Get ahold of Repo he had a similar issue and more.
     
  3. Burkartsplow

    Burkartsplow PlowSite Veteran
    Messages: 3,245

    Never had one issue all of last year. I will pm him to see if he has any insight. Any other suggestions feel free. Thanks
     
  4. 1olddogtwo

    1olddogtwo PlowSite Fanatic
    Messages: 11,550

    with wing out??

    or it does matter?
     
  5. Burkartsplow

    Burkartsplow PlowSite Veteran
    Messages: 3,245

    Wings in,wings out it does not matter. It just stops under the weight. Never had a problem all of last year. Have not changed fluid yet this year. Get through tonight and look at it on Monday.
     
  6. NICHOLS LANDSCA

    NICHOLS LANDSCA PlowSite Veteran
    Messages: 4,310

    Might have to adjust the relief, I know you can on Hiniker, Boss, and Leo
     
  7. cubanb343

    cubanb343 Senior Member
    from ERIE
    Messages: 637

    Mine XV did that last year. But only with the heavy wet snow. It's either that or maybe your fluid is a bit low?
     
  8. Burkartsplow

    Burkartsplow PlowSite Veteran
    Messages: 3,245

    all my other functions seem to be working fine. I will check fluid in the AM and head back out to do cleanups and see if that is it. It is under warranty through this season so if I cant figure it out I will drop it off on monday and the rest of the week seems to be warmer with rain a few days. Thanks for the help so far. I will keep you updated.
     
  9. Burkartsplow

    Burkartsplow PlowSite Veteran
    Messages: 3,245

    checked the fluid and it was good. It as stacking the snow on top of the parking garages fine sincd it was not wet. The wet stuff was the problem I believe.
     
  10. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,038

    Oops, it looks like I'm late to the party.......

    Long story short, when mine was working good, I could plow anything, when I had issues, the first sign was compromised lifting power, it snow balled from there. Hopefully your right, and it was just a one time thing due to conditions, but if it did it repeatedly on several passes, I would increase your pressure by turning out your pump relief valve. If it continues, pull your S1 valve and inspect the o rings, then do a pressure test to see where your at. Do you have a cutting edge and deflector on the plow?

    I had 5 - S1 valves & 2 lift cylinders changed out over the coarse of one season, ...amongst other things. They finally swapped out that power pack after the first season. I had one occurrence with heavy snow after that, they turned up the pressure, and I never had another issue with it again.
     
  11. Burkartsplow

    Burkartsplow PlowSite Veteran
    Messages: 3,245

    Thanks Ryan, I will check that tomorrow and see what happens. I do have a cutting edge and deflector on the plow, but it was on there all last season and no issues. I will keep you updated. Thanks
    Aaron