1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Xblade controller install through firewall, 04 F350

Discussion in 'Ford Trucks' started by pats plowing, Sep 5, 2004.

  1. pats plowing

    pats plowing Senior Member
    Messages: 281

    Is there already a hole that is predrilled for the controller. It needs about 1/2 inch to get through. I saw what looked to be a cutout of a hole, but on the inside it looks like it has a screw going through. I am going to be drilling soon, so any ideas are appreciated.
     
  2. Arc Burn

    Arc Burn PlowSite.com Addict
    Messages: 1,138

    From the inside you'll find a couple perforatted(spelling) knock outs in the firewall insulation/sound board,you can usually pull one of those and drill a hole thru the firewall.No,there is no pre-drilled hole to use.
     
  3. pats plowing

    pats plowing Senior Member
    Messages: 281

    I found the firewall pushout. There was a predrilled hole (plowprep maybe). I didnt have a gommet so i wrapped a tire tube around a bunch of times and wedged that in there. My last problem is the turn signal and parking brake. I have a purple and brown wire that are prestripped, that need to be spliced into somewhere ( one to each parking and turn). What wire goes to which.
     
  4. PSDF350

    PSDF350 Senior Member
    Messages: 577

    on my truck when we did the install we put through a piece of what looks like tinfoil :rolleyes: then had to silicone around to fill hole. there used to be a plastic pop in there but bean counters must be trying to save money.
     
  5. Arc Burn

    Arc Burn PlowSite.com Addict
    Messages: 1,138

    Brown is park and purple is turn.Sorry bout the hole,i coulda swore it had to be drilled?
     
  6. pats plowing

    pats plowing Senior Member
    Messages: 281

    The blinker has 2 wires coming into it, a black and brown. Then the parking brake has 3 wires coming into it, a different black one, a different brown one and a green/yellow striped one. THe diagrams only show 3 wires going to the park/turn, and then show to splice to the top and bottom one. Are the black and brown one the same wires, just spliced off eachother, and I would need to splice it before it splits?
     
  7. Arc Burn

    Arc Burn PlowSite.com Addict
    Messages: 1,138

    Do you have the park/turn lamp bezel off the truck?If not,do so,it's easier to see every thing and easier to make your splice.you need a test light just to be posotive here,on the driver side,find the wire for the park lamp(probably brown)and splice your plow harness "brown" into it.Now find your left turn signal wite with the test lamp and splice your plow harness "purple" into that.Goto the passenger side and find the right turn signal wire and splice your plow harness "purple" on that side into the turn signal.I usually make the splices about 4" behind the plug connection coming off the light bezel.
     
  8. pats plowing

    pats plowing Senior Member
    Messages: 281

    I finished the park/turn signals. I didnt use that dual lock tape stuff they provide. I did the wrap around twist and tape to make it stay. Its not like its ever going to be pulled, just shaken from bumps. Im going to read the book on what ignition wire it is. Im also going to do a search on here. If anyone knows which one it is, please post.
     
  9. Arc Burn

    Arc Burn PlowSite.com Addict
    Messages: 1,138

    The dual lock tape is to mount the Isolation Module,not for the wires.
    As for the ignition wire,your looking in your fuse box for a circuit with power on with ignition on,power off with ignition off,not the ignition wire.I use fuse taps,they slide over the fuse blade and allow a wire connector to plug into it.You can get them at any parts store.
     
  10. pats plowing

    pats plowing Senior Member
    Messages: 281

    I now have all but the driver side head light to work. On, the passenger side, i switched the splice from the brown to black wire of that blinker, should I do the same to the driver side. I dont know if the bulb could be burned out, but it wasnt before. Any suggestions are appreciated. Also, when you say to hook up the red wire to the fuse, is that the fuse in the fuse box. That is really confusing for me.
     
  11. Arc Burn

    Arc Burn PlowSite.com Addict
    Messages: 1,138

    I just PM'd you,The red wire will goto a fuse in the box,your lights aren't working because you probably don't have the configuration plug right,if you have it hooked up at all(that's in the PM also)Your parking light splice has nothing to do with your headlights,are you using a test light?If not you really need to get one.