1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

wont move

Discussion in 'Boss Plows Discussion' started by emayer23, Dec 6, 2007.

  1. emayer23

    emayer23 Senior Member
    Messages: 117

    8 foot super duty lights work replaced solenoid ran jumper cables to pump it powered up so not the solenoid not ther pump what could it be:cry:
     
  2. SnoFarmer

    SnoFarmer PlowSite Fanatic
    from N,E. MN
    Messages: 8,556

    Is the controler on?
    Did you check the fuse?
    Does it make a clicking sound when you try to use the controler?
     
  3. jrglandscape

    jrglandscape Member
    Messages: 40

    The other day that happened to me. It was the power wire to the control in the truck. It came loose in the fuse panel. Hope this helps
     
  4. emayer23

    emayer23 Senior Member
    Messages: 117

    control is light up but it makes no noise so the control has power right ?:dizzy:
     
  5. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Check the white/black wire on the under hood solenoid to see if it has power with the controller in raise or angle (ignition on of course).... does it?

    Check the brown wire on the solenoid for ground also...

    Does it have ground?
     
  6. Rangerman

    Rangerman Senior Member
    Messages: 148

    The same thing happened to us on tuesday we found a bad power wire at the plow side. In other words the wiring for power and ground went bad at the truck connection. Good luck!!
     
  7. emayer23

    emayer23 Senior Member
    Messages: 117

    can i check power between white /black wire and neg- terminal on batt i should have 12 volts is that correct? next plow i get i connect my self so i know whats what
     
  8. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Correct, with the controller in any position except lower/float or neutral, the blk/wht wire should have 12V.
     
  9. emayer23

    emayer23 Senior Member
    Messages: 117

    i touch volt meter to neg- terminal of batt and batt side of solenoid 14 volts,:confused: black/white .01 volts no power what now
     
  10. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    If the wht/blk wire is dead then I'd first check the connector and pins at the controller..

    If the controller lights up and the plow lights work, then the 2 harness fuses have to be good and the small gage red wire that should be on the battery is good also, or you wouldn't have lights or controller power....

    Did you replace the solenoid with an actual plow designated solenoid or an auto parts store starter type solenoid? Just checking...
     
  11. emayer23

    emayer23 Senior Member
    Messages: 117

    the guy a the truck suply store does not sell boss plows but said this is a double something or other that would work so yes its a plow solenoid but not boss specific, but replacing the solenoid fixed nothing the lights all worked before i replaced it what ever thats worth
     
  12. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Next I'd check the wht/blk wire right at the controller plug, first on the harness side of the plug and then on the controller side to see if it's getting through the plug.
     
  13. emayer23

    emayer23 Senior Member
    Messages: 117

    how if the controler is connected do
    i check it
     
  14. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    On the harness side, use a paper clip and back probe the plastic connector..then put your test light on the paper clip... again your checking for power on the wht/blk wire..

    If you still don't have power there... disconnect the controller and check the black wire pin for 12V with your test light...if you have 12V there, then use a jumper wire and jump the wht/blk pin to the black wire pin in the plastic connector... make sure the key is on while checking the black and when jumping the wht/blk.... does the pump run/solenoid click?
     
  15. emayer23

    emayer23 Senior Member
    Messages: 117

    edit thank you.............
     
  16. emayer23

    emayer23 Senior Member
    Messages: 117

    just to jump back a bit the solenoid has 4 points of contact 1 batt ,2 to pump,3 the two black/white wire and 4 a ground ?
     
  17. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Correct.

    The blk/wht should have 12V with the controller in the raise or angle positions...(or wing out for a V)

    The small brown wire should have ground all the time...

    And one cable to the battery and the other out to the grill connector..
     
  18. emayer23

    emayer23 Senior Member
    Messages: 117

    no power at the paper clip from white/black wire but solenoid did click when i put paper clip on white/black to black wire
     
  19. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Then the problem is either in the controller connection or the controller itself is bad.
     
  20. emayer23

    emayer23 Senior Member
    Messages: 117

    is there any way icould have connected the solenoid backward or if its clicken its most likely working