1. Welcome to PlowSite. Notice a fresh look and new features? Explore this quick video tour of updates and enhancements. It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Wiring help, Whelen Edge 9000

Discussion in 'Strobe Lighting' started by mycirus, Dec 13, 2008.

  1. mycirus

    mycirus Senior Member
    from Mass
    Messages: 589

    Okay I looked at the diections and tried to use the all strobe wire but it didnt work. Is there more wires I need to have connected. This is what I want, all strobes on for plowing. And I want the ability to run just the rear flashers. I got the alley lights and take downs working. Just need to get it to flash. I am sure I am missing something obvious. Someone want to tell me what wires I need together.

    Bruce
     
  2. andyman0291

    andyman0291 Senior Member
    Messages: 119

    is it properly grounded? do you have any wires mixed up? a loose ground can easily be the cause of your problems. did you put a fuse block in? check the fuses. any pics of how you may have wired it up?
     
  3. brad96z28

    brad96z28 PlowSite.com Addict
    Messages: 1,527

    Is the bar serial data with small wires. Or does it have 10 or 12 gauge wires?
     
  4. mycirus

    mycirus Senior Member
    from Mass
    Messages: 589

    It is the serial one with the small wires. The ground is good. I don't remeber hooking up the red wires. I think that's it. It was cold out and with the bar on it doesn't fit in my garage anymore. Do I put the reds on a seperaate switch?
     
  5. ColliganLands

    ColliganLands PlowSite.com Addict
    Messages: 1,854

    why do you have red rear flashers?
    do you have a switch box?
    you can go to whelen technical support page and look up the instructions for your particular bar which will tell you what each wire in the harness does so you can set it up how you want it
     
  6. daninline

    daninline Senior Member
    Messages: 430

    it's the model with about 10 or 12 small wires that can be hooked up to have it do different things.
     
  7. daninline

    daninline Senior Member
    Messages: 430

    No red raer flashers, I did look on there site and didn't see anything for it.

    Also I don't know the model number the sticker is worn out.
     
  8. ColliganLands

    ColliganLands PlowSite.com Addict
    Messages: 1,854

  9. groundbreakers

    groundbreakers Senior Member
    Messages: 824

    question ?? is your bar a 8 strobe set up or a 10 strobe setup ?? ... see if you can find a wire thats white/black ... those should operate the rear halogen flashers ..
     
  10. mycirus

    mycirus Senior Member
    from Mass
    Messages: 589

    Alright. I got it to work. For the most part. The reds and the grays together give me flashing strobes in the rear. The inner strobes dont come on though. Im not worried about it. The greens together give me the fronts. And the fronts wont work without the rears on. So basically 2 switches and I have my strobes. It works for me. I tried my take down lights last night and boy do they light things up. I am glad I went with the bar.

    Bruce

    Heres a couple pics.
    [​IMG]
    [​IMG]
     
    Last edited: Dec 14, 2008
  11. ColliganLands

    ColliganLands PlowSite.com Addict
    Messages: 1,854

    nice clean job good work
     
  12. mycirus

    mycirus Senior Member
    from Mass
    Messages: 589

    Here is some better pics after being detailed.
    [​IMG]
    [​IMG]
    [​IMG]
     
  13. daninline

    daninline Senior Member
    Messages: 430

    This bar has 12 strobes 4 work lights alleys and 4 small lights by the ends of the bars.
    I just got it mounted last night it looks nice I just have to finish the wiring as much as I can guess.

    Dan
     
  14. daninline

    daninline Senior Member
    Messages: 430

    you know what I find odd about the wiring is there is no large power or ground wire going to the bar. I have it wired up right now with only the strobes working and the small ground wire but it I turn any other lights on it will dim so something is missing for sure. so if anyone has any info thanks,

    Dan
     
  15. daninline

    daninline Senior Member
    Messages: 430

    I re checked this today it has 8 strobes
     
  16. brad96z28

    brad96z28 PlowSite.com Addict
    Messages: 1,527

    Lol I have the same truck and lght bar I need to take some pics.Only my plow is yellow.
     
  17. mycirus

    mycirus Senior Member
    from Mass
    Messages: 589

    Awesome, would love to see some pics.
     
  18. brad96z28

    brad96z28 PlowSite.com Addict
    Messages: 1,527

    Where in ma are u?
     
  19. mycirus

    mycirus Senior Member
    from Mass
    Messages: 589

    I am both in Whitinsville, and down the Cape. Cape during the week, back home on weekends unless its snowing.

    Bruce
     
  20. THEGOLDPRO

    THEGOLDPRO PlowSite Veteran
    Messages: 3,136

    when i wired my bar i forget what wires did what but i believe the brown wire was the signal wire, and any other wire i touched to the brown wire would change the functions.