1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

wiring a 4 port 3 wire ultra mount

Discussion in 'Western Plows Discussion' started by snoway63, Dec 31, 2009.

  1. snoway63

    snoway63 Senior Member
    Messages: 344

    I have a question if anyone could help, i wired up my ultra mount yesterday i have a 4 port 3 wire setup, the instruction said one of the small wires to the solenoid is for a v plow and one for straight blade and the one you use and the other is left out , so my question is is it just left out or does it go to the other small pole on the solenoid.
    I have just one wire small wire on one small pole on the solenoid, everything works fine so is that the way its left.
     
  2. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    the wire your not using, I would wrap tape so no water dirt or anything could get into and tape it to the harness (if you can)
     
  3. snoway63

    snoway63 Senior Member
    Messages: 344

    its wrapped up just thought it was strange to leave one pole on solenoid empty
     
  4. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    what kind of plow ???

    On the top of your manual there is a number, what is it??
     
  5. snoway63

    snoway63 Senior Member
    Messages: 344

    which number there are 11 numbers its a 2007 midweight ultra mount, # might be 28400,just not sure if extra wire is a ground that is suppose to go to other small terminal on solenoid, i have one small terminal on solenoid that has nothing on it , everything works fine just a little dimming of lights when operating the plow. its on a 05 f350 super duty
     
  6. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    On the small terminal there should be black/orange on one terminal, then to the neg post on battery. The other terminal there should be brown/red

    diagram

    modrel.jpg

    Also you might want to put some extra grounds on the truck. And maybe going to "dual" batteries !!

    modrel.jpg
     
  7. snoway63

    snoway63 Senior Member
    Messages: 344

    I have two black and orange one goes to ground and the other is for straight blade to small post on solenoid and i have a brown and green that they say not to use, is it ok to have one empty post on the solenoid
     
  8. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Let try this
    Is you plow a "straight" blade, or a "v" blade?

    THIS IS WHAT YOU SHOULD HAVE FOR Straight blade (motor solenoid)
    On one small terminal you should have a "brown/red".
    on the other small terminal you should have the "black/orange" (like it shows in post #6), then a black/orange has a connector that connect onto the "negative" side of the battery.

    THIS IS WHAT YOU SHOULD HAVE FOR V blade (motor solenoid)
    Brown/red to one small terminal
    Brown/green to the other small terminal
    red/green connect to the large terminal (on the solenoid) with the positive battery cable going to the positive side of the battery


    Both "small terminals" should have wires attach to them according the the wiring diagram in post #6. That is what your diagram looks like??? You do have those color wires???
     
    Last edited: Jan 1, 2010
  9. snoway63

    snoway63 Senior Member
    Messages: 344

    yes black orange to negative plug for negative side of battery
    brn red to one post on solenoid

    i have one left over wire another black orange,
    THANKS ill figure it out everything works fine just alittle dimming of lights when using plow

    Thanks again
     
  10. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    the black/orange need to go to the small terminal on the solenoid that missing a wire......

    read post #8 "THIS IS WHAT YOU SHOULD HAVE FOR Straight blade (motor solenoid)
    On one small terminal you should have a "brown/red".
    on the other small terminal you should have the "black/orange" , then a black/orange has a connector that connect onto the "negative" side of the battery."

    I understand you already have the black/orange going to the negative side of the battery. The wire also need to be attach to the small terminal ( one missing a wire) on the solenoid as well.
     
    Last edited: Jan 1, 2010
  11. snoway63

    snoway63 Senior Member
    Messages: 344

    ok thanks for all your help
     
  12. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    did you put the black/orange wire on the small terminal?