1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Wierd Tranny Issue

Discussion in 'Truck & Equipment Repair' started by Moonlighter, Jan 13, 2009.

  1. Moonlighter

    Moonlighter Senior Member
    Messages: 643

    Hey guys, I got a weird tranny issue with my 1994 Dodge Ram 2500 4x4 5.9L Magnum 46RH Transmission, after I plowed my subdivision roads and houses, the truck was stuck in first gear. Here's the trick if I shut her down and restart all gears are back and good to go. But if I do singles with normal driving in between its fine no issues. There is one electrical plug in to be seen on the outside of the tranny case, not sure if it is a sensor or trip switch as well, just started happening the last two plows, any ideas or help would be greatly appreciated. Thanks and happy plowing payup



    _____________________________________
    Moonlight Snow Removal
    "We play in the snow while you sleep!"
    1994 Dodge Ram 2500 4x4 5.9L Magnum.
     
  2. timmy1

    timmy1 Senior Member
    from RI
    Messages: 470

    Sounds like you're in "limp mode"

    Do some google searches, lots of info.
     
  3. Green Grass

    Green Grass PlowSite Fanatic
    Messages: 9,573

    you need to find out what code is in it