1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Western V box, no conveyor belt

Discussion in 'Truck & Equipment Repair' started by Vaughn Schultz, Jan 2, 2013.

  1. Vaughn Schultz

    Vaughn Schultz PlowSite.com Addict
    Messages: 1,565

    Hey guys,

    I have a Western Ice breaker and my conveyor belt is not moving. The motor is running, when you flip the switch for the spreader only the spinner turns on. Nothing with the conveyor belt. Nothing appears to be disconnected or broken on the conveyor belt.

    Thanks
     
  2. highclimber604

    highclimber604 Junior Member
    Messages: 19

    is that shaft turning that goes into the gearbox that turns the conveyor.
     
  3. Fourbycb

    Fourbycb Senior Member
    Messages: 578

    Check the Key Pin on the shaft from the gear box
     
  4. Vaughn Schultz

    Vaughn Schultz PlowSite.com Addict
    Messages: 1,565

    Yes the shaft is turning that goes into the gear box. I'm not sure what the key pin is? Where is it located. Thanks
     
  5. Mr.Markus

    Mr.Markus PlowSite Fanatic
    Messages: 5,181

    Did it just slacken off?... do you know how to tighten it?
     
  6. Vaughn Schultz

    Vaughn Schultz PlowSite.com Addict
    Messages: 1,565

    With a bit more research the vertical shaft going into the gear box is turning. Yet nothing comes out on the horizontal shaft. So it's something in that box or the box is not turning on.
     
  7. Fourbycb

    Fourbycb Senior Member
    Messages: 578

    There has to be gear's on those shafts that have a slot where the square Key Pin fits that holds the Gears in place. If your shafts are spinning I would guess the gears are just spinning on the Shafts without doing anything