1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

western tailgate 1000

Discussion in 'Truck & Equipment Repair' started by dcj387, Sep 14, 2010.

  1. dcj387

    dcj387 Junior Member
    from NJ
    Messages: 2

    I'm having a problem getting the spreader to throw salt. I put 4 bags in turned it on and it didn't spread. No electical problem, i emptied the salt and the auger did spin and with variable speeds. I just isn't working with salt (kinda need it to!). Any idea what is wrong?
  2. Grn Mtn

    Grn Mtn PlowSite.com Addict
    Messages: 1,644

    there is a set screw up by the motor that needs to be tightened, its a pain to reach, your kinda upside down to do it.
  3. Grn Mtn

    Grn Mtn PlowSite.com Addict
    Messages: 1,644

  4. Bossman 92

    Bossman 92 PlowSite.com Addict
    Messages: 1,768

    Are you sure your wires are hooked up right? I had an older buyers spreader with the auger that pulled the salt down to the spinner plate that got the wires hooked up backwards. Instead of augering the salt down to the spinner, it was augering it back into the hopper making it almost useless.

    My driver was out spreading salt on one of our larger accounts, he called and said it wasn't throwing it very well and I told him it probably had a chunk stuck and it would be fine. Well he calls 45 mins later and says he is done I asked with what and he said it took that long to run the salt out of the hopper. :laughing:

  5. Brian Young

    Brian Young PlowSite Veteran
    Messages: 3,382

    My Fisher 1000 (same thing) did kind of the same thing. It would work just fine when empty but when there was 2 or more bags in it, it would freeze up and the controller started to beep at me. The blast feature would still spread it just fine but nothing else until it was almost empty. I think I have a controller/wiring issue. If I use it this year I'm going to order new wiring and a new controller. The controller is SnoEx and the wiring is from a spreader that went on my DownEaster. Its definitely a Frankenstein spreader,lol
  6. hydro_37

    hydro_37 PlowSite Veteran
    from iowa
    Messages: 3,790

    is the belt slipping?
  7. rleach

    rleach Junior Member
    Messages: 2

    if the shaft turns the set bolt on the auger is not tight and will not turn causing no salt to come down or the set screw on the belt drive is not tight.