1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Western Owner's/Repair manual?

Discussion in 'Commercial Snow Removal' started by dhosh, Jan 12, 2004.

  1. dhosh

    dhosh Junior Member
    Messages: 10

    Hello all ... new to forum, and have been doing a little, but not exhaustive search (yet)

    I have a '90 Toyota 4Runner with a 6 1/2' Western blade -- Unimount, I believe (different that the one I had in back in the 70's). I've been looking for an owner's manual or troubleshooting guide .. with labeled connections, adjustments, etc. Closest I found was on www.J-Thomas.com for a Unimount/Solonoid setup.

    The blade's been off for a year. I purchased the vehicle in July and just hauled the blade back on a trailer. I've since did engine work, bla bla, and have put the blade back on. I redid all the electrical connections on the selenoid, battery, etc, but am currently having headlight problems. They DID work .. and just went out. Truck lights are back on now when the blade is on, and electrics hooked back up. Fuse in cab is OK. Some on-line guides talk about an 'in harness' fuse, but haven't seen one except the one in the cab, just ahead of the control head.
    I have 3 relays behind the driver's headlight. I've so far only seen 2 referenced on this site.

    I've printed out plowtech's help from earlier today on testing the relays. I'll be trying that tomarrow. Just wondering what the 3 relays are for, rather than 2?

    Thanks,
    Dennis
     
  2. #1 plowtech

    #1 plowtech Senior Member
    Messages: 253

    there are 3 relays on the toyota
    1 right side
    1 left side
    1 high beams

    need to know what light bulb the truck takes:
    HB-1 OR 2B? thanks Plowtech:waving:
     
  3. dhosh

    dhosh Junior Member
    Messages: 10

    Wagner halogen 2B sealed beams
    dash lights went out at the same time. I'm looking for the fuse for those. Looking in the Chilton's repair manual, as I don't have an owner's manual for the vehicle either. Don't you love these E-bay purchases! :)

    Thanks,
    Dennis
    Petoskey, Michigan
     
  4. J.Henderson

    J.Henderson Senior Member
    Messages: 164

    Western has downloadable pdf manuals on their website. I got my manual and repair guide from there.
     
  5. dhosh

    dhosh Junior Member
    Messages: 10

    I've been to Western's web site about a dozen times in the last 3 days, it appears as though all the PDFs are unavailable. I have an e-mail in to them, but haven't gotten a response yet.
     
  6. dhosh

    dhosh Junior Member
    Messages: 10

    Boy .. I'm embarrassed now ...
    Just went to their site again (www.westernplows.com), and am now able to get in to all the PDF's .. at least the ones I've tried. So far, the 45 page electrical, and working on the UniMount owner's manual!

    Thanks,
     
  7. dhosh

    dhosh Junior Member
    Messages: 10

    Boy .. I'm embarrassed now ...
    Just went to their site again (www.westernplows.com), and am now able to get in to all the PDF's .. at least the ones I've tried. So far, the 45 page electrical, and working on the UniMount owner's manual!

    Thanks,
     
  8. dhosh

    dhosh Junior Member
    Messages: 10

    Well, I replaced all 3 relays, but the lights are still working on the truck when the blade is hooked up ... and nothing on high beam on the blade lights, but do have a BIT of light coming from the blade lights, when on low beam... not a real low beam .. not even parking light brightness. Dash lights still out (except radio).

    ???

    Thanks,
    Dennis
     
  9. dhosh

    dhosh Junior Member
    Messages: 10

    Found the apparent problem. Since I didn't have dash lights either, I did a search on that problem, and found a suggestion that the dash lights were fused by the tail light circuit. Sure enough, my tail lights were out, and I didn't know it. Kinda scary.
    I replaced the fuse, and my tail, dash, and plow lights all work properly now.

    Thanks for the help!

    Dennis