1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

western hydralic problem

Discussion in 'Truck & Equipment Repair' started by stumpmonster, Nov 30, 2014.

  1. stumpmonster

    stumpmonster Junior Member
    Messages: 6

    have western unimount. raise,right,and left all angle to right . took out all 3 sel. and valves jumped when out all seem to work. put back try each one all angle to right. am I missing something? two days ago when I first started checking it out it did go right left and up but now it wont. its just sitting in garage with no veh. I want to make sure everything works b-4 I install it. its been siting outside for a couple years but everything cleaned up pretty good. this seems to be my only issue. please help me oh so wise ones!
     
  2. rjigto4oje

    rjigto4oje PlowSite.com Addict
    Messages: 1,285

    Did you put all of the valves back in the right location and hook up all of the wires correctly
     
  3. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,924

    Well you need to test light the coils per the proper function and see if your getting signal to them.
     
  4. stumpmonster

    stumpmonster Junior Member
    Messages: 6

    I tested each sel. and valve one at a time so as not to mix them up. only one valve out at a time. took pic. of sel. b-4 removing to help replacing them the same way.
     
  5. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,924

    Test them while operating the controller, test light not meter
     
  6. stumpmonster

    stumpmonster Junior Member
    Messages: 6

    found controller to be bad earlier and bypassed it all wires are cut at plow frame. using jumper wires from 12v batt on floor. everything is grounded ok. with valve and sel. out they work ok (no motor) all 3 work. all back in sel. still click ok. but with sel. and motor oil only flows to right angle. read in other post maybe check valve pluged ? don't know where that is. ill try to find it and flush with kerosene.
     
  7. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,924

    What's sel?
     
  8. stumpmonster

    stumpmonster Junior Member
    Messages: 6

    solenoid=sel. lol I thought it was cell-a-noid. never to old to learn.
     
  9. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,924

    It's solenoid...And hydraulic.
    Why are the wires cut at the plow frame?
     
  10. Braby

    Braby Junior Member
    Messages: 19

    I had the same problem with my ultra mount this year and all it was is the wire at the sv3 valve wasn't crimped tight enough so just check the connections worth a try could have air lock too did u manually turn the plow back and fourth a few times
     
  11. kimber750

    kimber750 PlowSite Veteran
    Messages: 3,595

    Are you putting power to both S2 and S3 to go left when testing?
     
  12. stumpmonster

    stumpmonster Junior Member
    Messages: 6

    I was not. Once I did that with jumper wires it started working correctly. All hooked together it was still screwed up. Put a diode on each of those wires and it works perfect. It stumped me pretty good but looking back now I LOL. Thanks so much for the input it's always the little things that get you.
     
  13. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,924

    So you added diodes and it worked? So You just band aided the problem.
     
  14. stumpmonster

    stumpmonster Junior Member
    Messages: 6

    Yes it does work. Every time! And no I did not hire a band to aid me with my problem. I do listen to the radio though. I do want to thank again all of you that stayed focused on my issue and did not worry about my spelling. I may not have had the proper fetchin up but I dun the best I cud. Back when I went to skool it was tuff walking barefoot up hill both ways butt I managed to get thru all 7 grades. Granpappy always prayed that he would die old butt then someone learned me that die old and diode are different. Soo thanks to all you someones I now have a working snowplow. Hope everyone has a great day.
     
  15. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,924

    What's with all the south talk?
    Adding diodes to what wires was what I was getting at. You never specified

    And it's a bandaid brand bandage that I was referring to