1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

western headlight problem

Discussion in 'Western Plows Discussion' started by ih8ford, Jan 5, 2010.

  1. ih8ford

    ih8ford Junior Member
    Messages: 3

    Hi guys i just installed a western unimount plow on my 88 gmc 1/2 ton. I wired up the 9 pin harness and relays and when i dont have the plow connected with headlights on the left side low beam comes on and right side hi and low beam come on. if i plug in the plow no headlights lights work on the plow and the high beam symbol comes on in the truck. the truck had the quad beam sealed lights before but it now how the newer 9005/9006 setup and that has always worked fine. hopefully someone knows what i screwed up so i can drive my truck at night with the plow on.

    thanks
    doc
     
  2. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Yes you do have something wrong in the wiring...If i am not mistaken (but then I might be) on you 88 gmc, you should have a single head light

    Here is a wiring diagram for the single
    singhead.jpg

    Here is the wiring diagram for the double
    doublehead.jpg

    I am lost with the 9005/9006 setup??

    singhead.jpg

    doublehead.jpg
     
  3. ih8ford

    ih8ford Junior Member
    Messages: 3

    thanks ill double check that tonight but i think i have everything correct except for the purple and brown wire. 9005/9006 are the bulb numbers its the same as hb3/hb4 thanks for the help
     
  4. Crash935

    Crash935 2000 Club Member
    Messages: 2,377

    Relays are wired the same for either type of bulb Need the brown wired hooked up for power to the relays.


    Twin, 88's also came with the LF/UF headlights which was a dual bulb.
     
  5. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Crash, I had a feeling it did.

    ih8ford

    Brown wire is hook up to the parking light ( as crash mention it does power the relays). Purple wire to the turn signals (post #2 second wire diagram)....
     
  6. Nasty-Z

    Nasty-Z Senior Member
    Messages: 370

    Possibly when you did the conversion (as I have on a couple of trucks) from the LF/UF lights to the HB3/HB4 you reversed the power and ground wires in the plugs going to the headlights , while it would make no difference to a bulb and could get wired either way and still work for the factory lights , the relay's switch the high side (+) on that model and if you have wires reversed going into the headlights when you connect the plug to the harness to the relay's it will cause the problems you describe.

    Just a thought

    TOM
     
  7. ih8ford

    ih8ford Junior Member
    Messages: 3

    Your a genius i had one backwards swaped the pins in the plug everything now works great. This site is awesome
     
  8. Nasty-Z

    Nasty-Z Senior Member
    Messages: 370

    Not a genius , there are many here smarter than me :D

    Just remembering mistakes I had made in the past :rolleyes:

    Glad it worked out for you

    TOM