1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Western 1000 problem

Discussion in 'Western Plows Discussion' started by ZoomByU, Dec 26, 2008.

  1. ZoomByU

    ZoomByU Member
    Messages: 76

    We have been having all sorts of problems with our western 1000 spreaders. It all depends on the size of the salt, small granules you are fine, large granules it just jams. Has anyone else been having the same problem? Anyone find a solution yet?
     
  2. blackcoal

    blackcoal Junior Member
    Messages: 4

    Solution

    Try moving the auger up on the shaft until it is just at the top of the hole. Still jams occasionally but should relieve most of your problems.
     
  3. veggin psd

    veggin psd Senior Member
    Messages: 276

  4. Rangerman

    Rangerman Senior Member
    Messages: 148

    Could be ur belt slipping on the pulleys take ur top cover off where ur wires go in.
     
  5. blackcoal

    blackcoal Junior Member
    Messages: 4

    Well I moved my auger up a little more and have run about 2 tons of salt through it in the last 2 days with no jams. It does drop more salt out of the hopper during transit but I can handle that over getting in and out of the truck.

    Good luck.
     
  6. treeman06

    treeman06 Senior Member
    Messages: 108

    they have a new auger with only three flightings on it ,it works really well
     
  7. veggin psd

    veggin psd Senior Member
    Messages: 276


    The better (old) auger is part #29995. You shouldnt have jams with this one.
     
  8. Dissociative

    Dissociative 2000 Club Member
    Messages: 2,066

  9. Dissociative

    Dissociative 2000 Club Member
    Messages: 2,066


    by new you mean what?.....the older auger had less flights...then the new one had liek 5...

    is there a third???
     
  10. veggin psd

    veggin psd Senior Member
    Messages: 276


    I think the "new" auger treeman06 is refering to is the "old" auger that you and I have switched to.......

    No dissociative, to my knowledge there is only 2.......

    So confusing:dizzy:
     
  11. treeman06

    treeman06 Senior Member
    Messages: 108

    sorry for the confusion, yes the auger that i put in was the "old" style, but to me it was the new style since mine came with the crappy auger. I have had no problems with the spreader since switching.
     
  12. Dissociative

    Dissociative 2000 Club Member
    Messages: 2,066

    well, from what i hear about the 2500....this is the best one to have now....a 1000 with both augers to swap at will with a vibe will do anything
     
  13. veggin psd

    veggin psd Senior Member
    Messages: 276


    I agree. I have been spreading 1/4 minus traprock (granite) thru mine and it works well. Salt/sand bulk salt whatever. With the vibe and new auger it really puts it down.