1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

western 1000 low on power...

Discussion in 'Ice Management' started by Dissociative, Jan 24, 2008.

  1. Dissociative

    Dissociative 2000 Club Member
    Messages: 2,066

    i don't know what the friggin problem is...but i am always getti ng the 2 flash overload on this thing....running DRY bagged 1 rock....i get it a lot...if i drive even a little bit ..around the block...it jams up and i have to go help it...and then tonight it was spinning all slow and sluggish...must have had 12 jams tonight...

    where do i look, what do i do?...it's brand new....POS...

    bearings are good....top one seemed like it won't take grease...bottom does....connections are clean and good....lights and leds seperate circuit...

    how can i make this thing stronger?...i mean...come on....vibe sometimes jams it up...just buzzing it a little bit....

    i know about the karrier control and harness..but thats 500 more right there....i will have 2g's in a t-gate?!?!!?
     
  2. iflyhelis

    iflyhelis Member
    Messages: 53

    I know nothing about spreaders but, maybe you have a bearing problem?

    You say one bearing won't take grease? This is a new piece of equipment? No warranty?

    If that bearing never took grease you have a problem, but if it just started doing that, you can fix that by replacing the "Zerk" (grease) fitting & pump it up with some grease. I have on occasion had a grease fitting or two fail on me before.

    I hope this gives you some help with your problem.
     
  3. Dissociative

    Dissociative 2000 Club Member
    Messages: 2,066

    investagting tomorrow...top one never took it from new...1 month ago...bottom has taken 3 times..brand new unit.
     
  4. iflyhelis

    iflyhelis Member
    Messages: 53

    I would take it back & have them replace the bearing & the Zerk fitting, that bearing has been running dry & must be your problem!

    If you replace the Zerk fitting your self, which should only take a minute, you may be able to use it, but I am sure the bearing is damaged by now.

    Good luck!
     
  5. Dissociative

    Dissociative 2000 Club Member
    Messages: 2,066

    hmmmmmmm....
     
  6. iflyhelis

    iflyhelis Member
    Messages: 53

    So, does that mean you are going to replace the Zerk fitting?
     
  7. REAPER

    REAPER 2000 Club Member
    from 60050
    Messages: 2,228


    Dude.
    I am having the same dam problem.

    I have had a 1000 for 4 years now and never ever had a problem.
    Which is why when this happened I bought another one the same day to replace it.

    It has been jamming since day frickin one.
    I have a skid of blue bag salt now that will not even spin one bag out.

    I did find out why though.
    They replaced or upgraded the auger.

    My old one had 2 fins on the auger and was really more of a half screw.
    This new one has 5 fins and they are tighter spaced. It is not allowing the flow it needs and is over working the motor on top of it.

    Almost every bag I have run through the new one of the yellow bag stuff I have had to get out and "help" it.

    It is BS and I will be calling Western Monday morning about it.

    I have my old one still and if I catch up on my sleep today I may replace the auger with the old one.

    Oh and they say to never drive with salt in the hopper as it packs it down and wont allow it to flow either.
    I am not driving at all with salt in the hopper except to spread on the lot I am at.

    Never have I been so pi ss ed off while out salting as I have this past week.

    I bragged and boasted about this salter to anyone who would listen before.

    Right now I wouldn't suggest buying one of these if they were the only ones making any salter available.
     
    Last edited: Jan 26, 2008
  8. Dissociative

    Dissociative 2000 Club Member
    Messages: 2,066

    finally...someone hears me....


    everyone said how wonderful these were and thats why i got one....i'll tell you waht...i am about ready to smash it myself....i ran 2400 through it...and counted the help....well stopped counting at 20 times....my dealer acts as ******** as they are...helpless and hopeless..


    i thought about grinding teeth into the auger...or something....buddy..we have GOT to get together on a solution....i am at my wits end....

    ohh and a karrier 80.....doesn't help....lol.....AT ALL....lol....it jams 1 second after i vibe it....

    OHH AND HOW DO YOU LIKE THE FACT THAT IT'S USELESS UNDER 70% POWER??... AND AT FULL POWER YOU GET 2 TRUCK WIDTH'S OF SPRAY..WTF??
     
    Last edited: Jan 26, 2008
  9. Dissociative

    Dissociative 2000 Club Member
    Messages: 2,066

    this is the best news i have gotten all week...... I AM NOT CRAZY!!!!
     
  10. Dissociative

    Dissociative 2000 Club Member
    Messages: 2,066

    OHH AND my dealer says to come in next week sometime to pick up a zerk and do it myself....arrrg...they don;t even have it or know what size it is..i know i can go elsewhere..but DAMN...crappy dealer...

    REGIONAL TRUCK IN ADDISON SUCKS
     
  11. REAPER

    REAPER 2000 Club Member
    from 60050
    Messages: 2,228

    That is another thing that has me wondering what the hell they changed.

    When it is running it is as if someone is controlling the speed on it.
    At start it is fine then I can hear it groan and spit out maybe 7 feet wide then pick back up and spread OK but no where like my old one.

    They have got to know about this problem as it is happening right out of the box.

    The only change I can see is that new auger and after I make the switch I will let you know. I am thinking of swapping the motors as well but will hold off until I see if it is the auger or not.

    I believe that is the problem and the new style fins is actually just packing it down more then it is moving material.
     
  12. Dissociative

    Dissociative 2000 Club Member
    Messages: 2,066

    GREAT....WHERE DO I GET THAT OLD AUGER?

    i think the motor is suspect as well
     
  13. REAPER

    REAPER 2000 Club Member
    from 60050
    Messages: 2,228


    Unless you just crushed the old style one like I did last week I doubt you can find that old style auger.

    I am going out to my garage now. It is a long drive for you but yer welcome to come over and see.

    I will take pictures of the old style and new style augers and see if they list different part numbers for each.

    I still have the manual for my old one that lists all the part numbers.
     
  14. REAPER

    REAPER 2000 Club Member
    from 60050
    Messages: 2,228

    New/Old Auger in

    Well after a few hours and many tools I have the old auger in the new salter.

    It took care of the problem and runs just like my old one use to. The problem is for sure that new style auger. Even though it is warming up I threw 2 bags of that chunky stuff I have and it ran it fine and no stalling out or slow patterns.

    In the picture with the salt in the hopper notice the amount of clearance it has to the back side of the hopper. I did not take a picture but on the new auger there is barely half inch because the fins stick up. With the old auger it does not do that and allows the product to fall from all sides and not just pack into itself.


    1st thing I noticed on the new motor is the pulley was turned upside down. I believe this is because the new auger is longer and to adjust for it they lowered the shaft some.

    Although the shafts were the same length the new style auger is taller. The pulley placement needs to be proper for belt alignment with motor. When I installed the old shaft/auger I had to flip it like it was on the old unit so the belt lined up.


    new motor.jpg

    old motor.jpg

    Notice here how on the new motor they put the wire connections under the bracket. There is no slack at all and if This ever has to be replaced those wires will need to be cut. You can see how they had the connections on the old one looking at the top. I swear this was made on a friday after they were paid and drank their lunch. I also had a bolt stripped on the new motor housing.

    new wire leads.jpg

    Remarkably this whole part came off with 2 bolts

    spinner carriage.jpg

    Bye bye.

    byebye.jpg

    new motor.jpg

    old motor.jpg

    new wire leads.jpg

    spinner carriage.jpg

    byebye.jpg
     
    Last edited: Jan 26, 2008
  15. REAPER

    REAPER 2000 Club Member
    from 60050
    Messages: 2,228

    You can tell how big of a difference there is with out even getting the ruler out.
    The old one may go through salt faster but I never ever jammed up or had to get out of the truck.

    compare augers.jpg

    This is the salt that just jammed it.
    The new one would not even run a single bag of this size pellets.
    When I tested it after installing the old auger it threw it out no problem.
    Well except now I got salt chinks in the driveway.

    salt size.jpg

    You can see the pellets would not even fit in the fins and you can count on it being set sideways while in the hopper.

    salt on new auger.jpg

    Few chunks in the hopper after old auger is installed.

    salt in hopper.jpg

    I hand spun the spinner 2 times and it fell out.

    salt on spinner.jpg

    compare augers.jpg

    salt size.jpg

    salt on new auger.jpg

    salt in hopper.jpg

    salt on spinner.jpg
     
  16. Dissociative

    Dissociative 2000 Club Member
    Messages: 2,066

    ..do you think i can modify mine?...western is going to get a call Monday...

    good to hear there is a fix....now....i wish i could do it...

    nvrmnd....damn .....now what do i do???..

    and thats a big ass pellet buddy...lol
     
    Last edited: Jan 26, 2008
  17. REAPER

    REAPER 2000 Club Member
    from 60050
    Messages: 2,228

    The only fix I see is replacing the auger with the old style one.

    I would say maybe some grinding but that sure would be some work and may not solve the problem unless you could eliminate 2 whole fins some how.

    I also had to replace that Zerk fitting on the new one. No matter what I did it would not let grease in. That I took off the old bottom bearing.

    Is un-real that I just paid a grand for this and had to do the work I did to get it to work correctly.

    I do have the new style part number (#P2028) My old manual did not have a parts break down list unfortunately.
     
    Last edited: Jan 26, 2008
  18. Dissociative

    Dissociative 2000 Club Member
    Messages: 2,066

    man...i am Western blooded...but i am SERIOUSLY not digging them right now...if i have any problems with my plow i am selling it all and going BOSS.....this is horrible...

    my friend just got the BOSS spreader....hands down a better unit...i feel liek i got screwed...
     
  19. REAPER

    REAPER 2000 Club Member
    from 60050
    Messages: 2,228

    Yeah they are pretty big hahahaha.

    I was out on Thursday salting and after going through 65 bags and still had 2 post offices to do I stopped at Menard's and all they had was that soft water salt in the blue bags.

    I ran it before when I ran out in my old one and did not have a problem with it.

    I used that to test because it had the big chunks.
    Normally I use the yellow bagged stuff but even that was getting jammed up in the new one.

    I would demand a old style auger from Western and may do so myself since I bought the new one. Looking over the old one I could bend the metal back out and replace the plastic hopper for under $200 and put all the parts back on it.

    Heck the new one came with truck side wiring so I could sell it or install on my back up truck.
     
  20. Dissociative

    Dissociative 2000 Club Member
    Messages: 2,066

    i would take it off your hands if you don't decide to restore it....i take it you took credit on controller...

    i am WELL aware of the yellow bag jams....

    i am speechless about this...i wonder if anyone has old stock?...