1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Voltage kick!

Discussion in 'Chevy Trucks' started by overtime, Jan 6, 2011.

  1. overtime

    overtime Senior Member
    Messages: 153

    I have a 2000 chevy silverado half ton. This is my plow truck but does it at random times.es. i do also have 2 batteries. Its been doing it before i installed the double battery. i have done some looking into and found the ignition switch can cause something like this to happen. Also so could the bcm or altenator. i have changed the alt. out with a higher amp sence i plow and the light and everything. i was just wondering if anyone else has ran into stuff like this? i have talked to a few techs around also they say same three things really about the switch alt. or bcm. Dosent do it alot but time to figure it out. thanks for anyinput.
     
  2. hosenfeffer

    hosenfeffer Senior Member
    from nh
    Messages: 124

    Had something similar. My ground connection looked ok but upgraded ground connections anyway specially with dual battery. Problem has not happened since.
     
  3. overtime

    overtime Senior Member
    Messages: 153

    yep ive done that. Forgot to add that on the first post.
     
  4. overtime

    overtime Senior Member
    Messages: 153

    Anyone! It hasnt done it for a week now. Its really goofy thing.
     
  5. BlizzardBeater

    BlizzardBeater Senior Member
    from Maine
    Messages: 420

    You might get more responses with a better description of the problem. When you say you get a voltage kick, do you mean voltage spikes that you see on the guage? From the above post, we have no desciption of the issue or symptoms to diagnose. Let us know what exactly is going on and we'll do our best to help you.
     
  6. overtime

    overtime Senior Member
    Messages: 153

    Ok sorry about that.
    When i take off from a stop sign normally. The gauge goes down to maybe 12v.
    The lights insie truck dim. The blower will slowdown. Only does this a couple times when im going. Doesnt do it all the time. I never know when its going to do it.
    I have put in dual batterys and up dated all my wires power and ground.. No change.
    hope this helps a little. Thanks
     
  7. Do you update the wire from your alt to the main battery. That will cause funny things to happen.
     
  8. jklawn&Plow

    jklawn&Plow Senior Member
    Messages: 469

    Try to disconnect one of the batteries to see if it goes away? Alternator has less output at idle. You might need to do long term test if this happens so randomly.
     
  9. overtime

    overtime Senior Member
    Messages: 153

    Yes i did upgrade the wire from the alt. to the battery. I used 4 gauge wire. I will have to try that i will do that Wednesday and drive around and see if it does it. It never did it at all today and drove around all day 150+ miles. Thanks again. lets see what happens tomorrow
     
  10. BlizzardBeater

    BlizzardBeater Senior Member
    from Maine
    Messages: 420

    Does the motor cough or sputter when this happens?