1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Violet pink & yellow wires?

Discussion in 'Boss Plows Discussion' started by milwaukeevtwin, Oct 23, 2010.

  1. milwaukeevtwin

    milwaukeevtwin Senior Member
    Messages: 335

    I am trying to hook up my new plow and i got all the headlights working good, The directions say these three wires got to turn signal and parking. This is a 1991 gmc with hb4 headlights I have three different turn signals at the same time. Where do they get spliced and what should i be checking for with my tester? I have tried a few different ways. Now no turn signals on truck. Think i blew flasher. Gave up and started on the mount. Anybody know exactly what to look for? thanks, Ron:mechanic:
     
  2. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Yellow in plow harness = brown (park) on truck.

    Violet in plow harness = light green (left turn) on truck.

    Pink in plow harness = dark green (right turn) on truck.

    You can catch them all right behind the rad support on the driver side.
     
  3. RBRONKEMA GHTFD

    RBRONKEMA GHTFD 2000 Club Member
    Messages: 2,592

    YOU BET! B&B Knows his stuff.
     
  4. milwaukeevtwin

    milwaukeevtwin Senior Member
    Messages: 335

    Thanks B&B

    Well it is a tie ball game you have one strike out and so do i. I tried what u said and did not get anything with the blinkers. Got a brighter lite on the drivers side and a lower light on the passengers side when i turned on the high beam. Any other suggestions? Also when i looked at the passengers side there was not a dark green over there. There was one where u said. When i connected the pink to the blue on the passengers side the turn signal on the drivers side worked? I appreciate all the help. Just a little more tweeking? Ae we sure the yellow is correct? Maybe try to get one correct. I will try more tomorrow?
    Thanks, Ron
     
  5. milwaukeevtwin

    milwaukeevtwin Senior Member
    Messages: 335

    Yes he has helped alot of us. Always answers my questions and works through it.
     
  6. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Sounds like a DRL truck.

    Pink on plow harness - Dark blue on truck (right turn)

    Violet on plow harness - Light blue on truck (left turn)

    Yellow on plow harness - Brown on truck (park)

    You may find more than one brown but they're all parks. Just be sure that it DOESN'T have a white stripe on it also.
     
  7. milwaukeevtwin

    milwaukeevtwin Senior Member
    Messages: 335

    I will try tomorrow. thanks. What is drl?
     
  8. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Day time running lights. :waving:
     
  9. milwaukeevtwin

    milwaukeevtwin Senior Member
    Messages: 335

    wiring night mare

    B&B Tried your last suggestion and when i turn on the turn signals the work but the opposite blinker on the plow blinks very dim? It does not matter left or right. Both work the same. Also no running lights. I messed around and tried light brown and dark brown with no luck blew a few more fuses and gave up for tonight.
    Any other suggestions?
     
  10. milwaukeevtwin

    milwaukeevtwin Senior Member
    Messages: 335

    Ok seems like i asked that once before?:dizzy:
     
  11. milwaukeevtwin

    milwaukeevtwin Senior Member
    Messages: 335

    harness colors

    black light brown dark brown dark green light green dark blue light blue. I think there is two black. I suppose they are ground?
     
  12. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Use the colors I provided, they are correct. But just to clarify, for the parks you want the dark brown in that section of the harness, the light brown (tan) is the low beam headlamps. Blacks would all be grounds...no need for those. And just for your records I'll even detail every wire you have there...

    Black - ground

    Light brown - (tan) low beam headlamps

    "Dark" brown - parks

    Dark green - horn

    Light green - high beam head lamps

    Dark blue - right turn

    Light blue - left turn





    Betting this is a used plow right? Good chance you have some issues going on in the turn/park lights on the plow side. Like a broken bulb mounting plate and some bad bulbs if not also some issues in the bumper plug.
     
  13. milwaukeevtwin

    milwaukeevtwin Senior Member
    Messages: 335

    lights

    Brand new plow Thanks, For the help. I will hook it up that way. Also will go to rear of truck and straighten out any issues. Thanks, Ron
     
  14. milwaukeevtwin

    milwaukeevtwin Senior Member
    Messages: 335

    I hooked it up this way and have no running lights on the turn signal part. When i turn the blinkers on the other side lights up dim on the plow side. Also green and light green are on the rear signals of the truck. Any suggestions. This plow is brand new. Thanks, Ron
     
  15. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    You're either still not seeing the right colors or there's a problem on the plow side. Did you verify you were in the correct wires with a test light?

    Just because it's new doesn't mean it's ok. I've had to fix a few turn/marker light issues on them brand new out of the crate. Bad bulbs mostly but a couple that were wired wrong in the housings too.