1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Vibration problem, any suggestions?

Discussion in 'Chevy Trucks' started by Bassman, Jan 19, 2000.

  1. Bassman

    Bassman Junior Member
    Messages: 7

    Started having a severe vibration problem with 87' Chevy Blazer, 350 C.I., 4X4 recently. Short history: Had 33X12.50X15 offroad mud tread tires put on 7 months ago, developed bad tread wear on right front tire due to shock wear, (chopped up, uneven tread wear). Rotated tires and put new shocks, (4), on front chassis. Rode fine for a week. All of a sudden, I have a very rough ride, vibration wise, ONLY when I am accelerating or have foot on the gas cruising. If I back-off the gas, vibration goes away and ride is smooth. Also, about the same time this started up, noticed an intermittent squeel noise coming from what sounds like rear wheel. This also stops when I back-off the gas. Checked the undercarrige and brake lines, couldn't see anything obvious. Don't know if these two things are related or not. Any suggestions would be appreciated. Thanks<p>
     
  2. plowking35

    plowking35 2000 Club Member
    from SE CT
    Messages: 2,923

    If the vibration is coming from the front, check the steering stabilizer or tie rod ends, if not a squeal from the driveline could mean u joints.<br>Dino <p>----------<br> Professional Ice and Snow Management <br>Products:Services:Equipment www.sima.org
     
  3. Abe

    Abe Member
    Messages: 49

    It is possible that your new set of tires has one out of round, do a front to rear tire rotation, if the problem seems to travel to the front after you do the tire rotation, then you have it there. I had problems with a few different sets of tires <br>in the 33 x 12.50 size and was told the larger ones tend to have problems more frequently.<p>-Abe<br><p>----------<br>Better to spend a little more and save the headache later!<br>
     
  4. Bassman

    Bassman Junior Member
    Messages: 7

    Thanks for tips. Just had problem fixed-it was U-joints. you were right on plowking35 (Dino)
     
  5. plowking35

    plowking35 2000 Club Member
    from SE CT
    Messages: 2,923

    I had a 88 blazer and someone stole my orignal driveshaft and left behind their old one.(nothing like an honest thief)<br>I know why they got rid of it, it ate u joints every 6 months. I knew it was time when they started sqealing. Glad I could help.<br>Dino<p>----------<br> Professional Ice and Snow Management <br>Products:Services:Equipment www.sima.org