1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Vee-Box / Codes

Discussion in 'Boss Plows Discussion' started by mike33, Jan 5, 2014.

  1. mike33

    mike33 Senior Member
    Messages: 335

    I knew I would have some run off freeze over so I loaded spreader last night and pulled my truck in my unheated garage over night. This morning I went out temp. was 7 degree 15 minute trip to first stop. I started throwing salt and heard a warning beep, it read motor cooling down. I waited awhile it went out hit button and started spreading again no problem went to several other places with temp down to 5 degree with no problem. Any idea what caused this or what was happening? I thought maybe due to the cold temp.
     
  2. alpine779

    alpine779 Member
    Messages: 70

    I posted this a bit ago so its probably on another page. We had same problem and what it was with us is the gear oil is actually freezing or becoming too thick to allow it to function properly. Call the boss service line and they'll let your dealer know to change your oil to a different weight. It fixed our problems.

    Cheers
     
  3. mike33

    mike33 Senior Member
    Messages: 335

    I read your post on here some time ago and thought about it. It only happened 1 time but it was 7 degree.
     
  4. alpine779

    alpine779 Member
    Messages: 70

    Ours was intermittent at first as well but then our temp was getting around 0 and negatives and was froze all the time
     
  5. mike33

    mike33 Senior Member
    Messages: 335

    Damn, our forecast next few days are snow showers than dipping to -8. We normally don't have snow at those temps. What was the temp that you started to have trouble? We normally don't have temps below 20 during snows.
     
  6. alpine779

    alpine779 Member
    Messages: 70

    Its cold up here negative teens (fahrenheit) at night, it was honestly probably around the plus seven/10 mark. Then it got really cold and froze all the time. It was a relatively quick fix, just have to drain oil out and replace. Its covered by boss. Just give em a shout, they were great about it.
     
  7. mike33

    mike33 Senior Member
    Messages: 335

    much appreciated, will do
     
  8. alpine779

    alpine779 Member
    Messages: 70

    where they able to fix ya up?
     
  9. mike33

    mike33 Senior Member
    Messages: 335

    yes I talked to them today and we have abreak in weather going up next week. Boss actually contacted my dealer. I have another problem with it surging or pulising throwing the material. They are going to do something else to controller or replace. My guys at dealer said these gearbox and motors was actually an overkill and boss really didn't crank them up the even close to capacity.
     
  10. BossEric

    BossEric Member
    Messages: 86

    Hey Mike, your Dealer get your gear oil changed out for you. If so did it fix you problem? Well it may have to get quite cold again before you'll know for sure. But it's a quick easy change.Remove the spreader, motor cover ,tilt it to the left side and drain. About 18-22oz of oil to refill. Boss says it's not all the spreaders just some of them ,they were filled at the motor manufacturer with the heavier oil by mistake.
     
  11. AndersonCS

    AndersonCS Member
    Messages: 90

    75w90 fully synthetic is the correct oil to use, everything works good unless your chain freezes to hopper (I have auger). How is everyone liking the spreaders? Do you think they move enough material?
     
  12. milwaukeevtwin

    milwaukeevtwin Senior Member
    Messages: 335

    spreader

    not 100% sold Boss techs were out last week changed oils in units and reflashed module. Fixed most of the problems we are running several of these and still have a few problems I had fun busting there balls telling them its cold in michigan they said ya i said cold enought to freeze oil. lol all in all it is anew product with problems. We will see the outcome. Boss has always backed us i will say that. I run all Boss where I can.
     
  13. AndersonCS

    AndersonCS Member
    Messages: 90

    I agree, it's new, has bugs, my only complaint I had was too set them them above the rest this thing needs to auger material like a gas spreader. Right now I would say they are under the ball here. I will always use boss, nobody else has service like them.
     
  14. Flawless440

    Flawless440 PlowSite.com Addict
    Messages: 1,543

    We just went though -20 temps.. I was having issues..

    Clean tray after each event.
    I used the loader to lift spreader out of truck, had a chuck of salt frozen in the front of the spreader by drag chains causing issues.
    Salt building up under the spreader needing cleaned out.

    Haven't had a issue since
     
  15. mike33

    mike33 Senior Member
    Messages: 335

    My dealer said about changing out module also. I will be going up sometime this week, I just lost my mom this weekend.
     
  16. mike33

    mike33 Senior Member
    Messages: 335

    Okey, got to dealer today they changed fluid and module. This morning before I went up I was salting at -3 with no problem. Watching them change fluid it was like kayro syrup and unit was sitting in a heated garage 1 hour before it got changed. That has to be the issue but they changed out module too since I was getting puling on spreading. That still could of been the oil as thick as it was but I will find out Thursday morning hopefully. Only thing now after I turn truck off and start back up my screen changed settings. Example, I have pintle on 4 and spreader on 10. Shut off truck and start back up when controller boots up pintle says 10, spinner says 4.