1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Vbulletin issue when posting from Blackberry

Discussion in 'Questions, Rules, Suggestions' started by sixspeed, Nov 20, 2005.

  1. sixspeed

    sixspeed Senior Member
    Messages: 306


    Seem to have posting problems when doing posts from blackberry. When I do a longer post and try to save it, VBulletin returns me to the logon screen and tells me I am not signed on. If I back up once I get the "welcome sixspeed" banner... And I lose all that I keyed in.
    I post in other vbulletin forums and don't have problems. Is there a Vbulletin config parameter set that is timing me out or something??? Can you run it by your tech support please??? Thanks!

    REAPER 2000 Club Member
    from 60050
    Messages: 2,228

    When you log in make sure the box is checked for "Remember Me".
  3. sixspeed

    sixspeed Senior Member
    Messages: 306

    does not seem to have an effect...

    I've tried that a number of times and it seems to have no effect..The blackberry browser does not seem to save cookies.
  4. JElmWin

    JElmWin Senior Member
    Messages: 232

    I just had the same problem on another V-B site.:realmad: However, I'm using cable.:confused:
  5. sixspeed

    sixspeed Senior Member
    Messages: 306

    This is a regular occurrence, if I have to key in more than a few sentences and I linger, it loses my logon... Has to be timing out somehow...
  6. plsoucy

    plsoucy Member
    Messages: 30

    I have no experience with BlackBerries, but if they support cookies, you may want to try deleting all the cookies from the plowsite.com domain. Once that is done, you may quit and re-open your browser, and try logging in to the site again.

    You may want to test both the http://www.plowsite.com/ and http://plowsite.com URLs to see if one of them will work.

    I hope this will do the job. :)

  7. sixspeed

    sixspeed Senior Member
    Messages: 306

    Thanks I'll give it a try.

    Since the BB technology is new and half-baked, I'm not sure it's actually anything with THIS site. Could be the Java or vb blacberry browser code or the carrier/host in the the phone side...

    I just wanted to run it by you in the event that somebody else had it or the vbulletin folks mentioned it in some patch...