1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

valve seems real stiff when lowering

Discussion in 'Western Plows Discussion' started by birddseedd, Feb 20, 2012.

  1. birddseedd

    birddseedd PlowSite Veteran
    Messages: 3,516

    valve seems real stiff when lowering. old cable control western. new 3 way valve (one in the back = 3 way?).

    most of the time when i lower. esspicialy if i havent used it in a while, when i lower it, the stick gets real stiff. i push harder and it kind of "breaks through". then it is soft. i can lift and lower without feeling any pressure at all. but after i dont use it for a period of time it seems to stiffin up.

    new control box and cables.
     
  2. Tony350

    Tony350 Senior Member
    Messages: 546

    It could be the seal is sticking from not being used. I guess I would go with the"if it aint broke don't fix it" attitude.
     
  3. grandview

    grandview PlowSite Fanatic
    Messages: 14,609

    I thought you fixed everything on that plow?
     
  4. nealybird

    nealybird Senior Member
    Messages: 714

    hmmm. that sounds a little odd. It sounds like a cable problem, except that you already replaced them... I would think your next step might be to take the cover off where the up/down cable goes in and see if you have the same problem moving that lever that the cable moves. If it moves ok, then the problem must be with the cable control.
    Here's the page that shows you what's going on with that section and also the check valve on the back that you also mentioned.
     

    Attached Files:

  5. birddseedd

    birddseedd PlowSite Veteran
    Messages: 3,516

    well. it still works. and i actually would not know it if i hadn't removed the spring in the control box. the control box had things little. i dono. lip, that made it snap into place going into float.

    could just be from being old. but at least it is working.

    that way itll work fine as i drive into my shed to store it for the summer :realmad:
     
  6. birddseedd

    birddseedd PlowSite Veteran
    Messages: 3,516

    iv told others to do the same. think ill try it myself tomorrow. but assuming the valve is stuck. what would make it stiff? simply under usage?
     
  7. nealybird

    nealybird Senior Member
    Messages: 714

    possibly. the instructions say maybe dirt or ice (or rust I suppose). I know we occasionally had to replace that shuttle, and/or the cam shaft, but I'm not sure now what exactly the problem was. but if nothing is wrong with the control or cables, and the cables aren't kinked, then that has to be the area with the problem.
     
  8. birddseedd

    birddseedd PlowSite Veteran
    Messages: 3,516

    its weird. sometimes it does it. sometimes its perfect.

    shrugs. hopefully itl get through this snow tonight fine. (im also worried about the positive lead that is not insulated well. will knwo soon)