1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

v-box erratic conveyor

Discussion in 'Ice Management' started by snownj, Jan 20, 2006.

  1. snownj

    snownj Junior Member
    Messages: 21

    Any one heard of this ?
    On our new old Henderson Chief FSP, the conveyor goes along ok, then randomly stops, clunk, then starts again after a couple of seconds. All the while the clutch, gearbox and spinner appear to be turning ok. It seems like the clunks are getting more frequent. Definitely taking longer to spread the material.
  2. paponte

    paponte Senior Member
    Messages: 717

    I would check the chain and make sure it's WELL lubricated, and not getting caught up on anything. ALso, If you have Belt to run your clutch, check the tension. :cool:
  3. plowinginma

    plowinginma Senior Member
    from MA
    Messages: 326

    check your adjustment ,, sprocket wear or chain wear ... This is a common noise when the chain starts to wrap around the drive sprocket .. sometimes oiling can help ..
  4. Jamesvre

    Jamesvre Junior Member
    Messages: 3

    Our V-Box spreader was making that noise when one of the links on the conveyor belt got bent from a rock mixed in with the salt. So I would check the conveyor chain carefully.
  5. ksland

    ksland Senior Member
    from ma
    Messages: 420

    What James said.

    I bet the lat bar of the chain is bent in one area and catching on the box in a couple places as it turns. Also make sure it isn't too loose and dragging in a suport underneath.