1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

user CP problem

Discussion in 'Questions, Rules, Suggestions' started by flatlander42, Jan 23, 2011.

  1. flatlander42

    flatlander42 Senior Member
    Messages: 421

    My user cp won't update with the most recent posts.

    And, the list of threads in each section shows times from 12hrs+ ago.

    Am I the only one having problems....or is something acting goofy around here....?
     
  2. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Messages: 1,052

    everything is working fine on my end...new posts are showing, threads in all the forums are showing with the correct times, etc.

    check in your User CP on your settings (Edit Options) and make sure they are set correctly - meaning your "Thread Display Mode" is set to what you want it to be set
     
  3. abbe

    abbe Senior Member
    from RI
    Messages: 719

    mine was doing the same last night. It's normal now
     
  4. flatlander42

    flatlander42 Senior Member
    Messages: 421

    seems ok now......Not sure what was going on!
     
  5. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Messages: 1,052

    ok, sounds good...glad it's fine now and let me know if there's any problems
     
  6. flatlander42

    flatlander42 Senior Member
    Messages: 421

    back on my home computer now.....the whole site is acting goofy.....